CRAFTY, le robot qui coupe !
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

CRAFTY, le robot qui coupe !

Tout savoir sur le Craft Robo et les autres machines de découpe
 
AccueilRechercherS'enregistrerConnexion
-15%
Le deal à ne pas rater :
Roborock S7 Aspirateur Robot en promo chez Cdiscount
509 € 599 €
Voir le deal

 

 Problème de découpe sur Silhouette Cameo 4 / Silhouette connect

Aller en bas 
2 participants
AuteurMessage
Mariemoh



Nombre de messages : 3
Date d'inscription : 26/11/2020

Problème de découpe sur Silhouette Cameo 4 / Silhouette connect Empty
MessageSujet: Problème de découpe sur Silhouette Cameo 4 / Silhouette connect   Problème de découpe sur Silhouette Cameo 4 / Silhouette connect EmptyJeu 26 Nov 2020 - 18:21

Bonjour à tous,

Tout d'abord, merci pour ce forum qui fourmille de contenu extrêmement précieux !

Alors voilà, je viens de faire l'acquisition d'une silhouette Caméo 4.
Je suis déjà familière avec les silhouette, je travaillais sur la portrait depuis maintenant trois ans.

Je suis sur Mac OS Catalina, et utilise le logiciel illustrator combiné au plug-in Silhouette connect.
Je dessine des formes sur le logiciel et je les envoie à l'export, exactement comme silhouette Studio.
J'utilise un papier 130 gr, coloré et lisse.

Voilà mon problème. Après une bonne vingtaine d'illustrations découpées, ou tout fonctionnait parfaitement bien.
(J'ai laissé les réglages par défaut: Cardstock ordinaire: Force 20; Vitesse: 4; Passage 1, outil "autolame" en 2 ou 3.

Je commence à me poser des questions mais j'avais l'impression que c'était un réglage correct: Découpe très propre, Pas de trace de lame sur mon support, vraiment tout roulait super bien. Sauf que voilà, sans incident ou modification de quoi que ce soit, la machine ne découpe plus. Du moins, lorsqu'elle le fait, elle ne perfore pas entièrement le papier. Alors que je le répète, les découpes juste avant fonctionnait parfaitement !

J'ai tout essayé, parcouru les forums, je ne trouve pas de solutions. Etant encore sous garantie, le SAV me dit de leur renvoyer mais je ne me résous pas à le faire avant d'avoir de vrais conseils de passionnés pour comprendre au moins ce qu'il est possible de faire ou ce que j'ai pu faire de mal.

Pour être plus précise, voici une liste des choses que j'ai déjà effectué:

- Changer les réglages, même si je ne comprends pas pourquoi ça marcherait avant avec ceux-là et pas maintenant. Peut-être y suis-je allée trop fort et ai bousillé ma machine ?!
- Desinstaller et reinstaller mon Plug-in. Relancer mes logiciels.
- Eteindre et rallumer mon ordinateur et ma silhouette
- Installer les dernières mises à jour
- Inspecté scrupuleusement ma lame: Je remarque que la "pointe" bouge, (Elle reste fixe et fixée mais l'espèce d'aileron peut se "tourner" comme si on le vissait sur place.) Serait-ça ? Pour être sûre, j'en ai commandé une nouvelle.
- Lorsque "j'appuie" sur le capuchon, la lame ne devient que très légèrement perceptible à 3 et fait à vu d'oeil 1mm à 10. Serait-elle enfoncée ?
- L'intérieur et propre et j'ai utilisé le petit matériel pour le revisser parfaitement.
- J'ai regardé des vidéos et je l'ai très bien vissée sur son chariot.
- J'ai téléchargé les dernières frametruc ( pardon j'ai oublié le nom...)

J'avais déjà eu des problèmes similaires avec ma portrait mais c'était toujours en rapport avec une petite manipulation manquante. J'ai mis du temps à apprivoiser ces machines si utiles et si fragiles à la fois. Forte de ces expériences passée, j'ai tout tenté ici et ne trouve plus de solution "basique". N'hésitez pas à me dire si vous pensez que j'aurais mal fait quelque chose à un moment donné, si j'aurais pu l'abîmer à cause de mes réglages et si je dois la rendre plutôt que chercher à comprendre désespérement le problème.

Une dernière précision: Illustrator me permet de faire des rendus extrêmement détaillés et chaque découpage demande beaucoup de travail à la machine. Je ne crois pas que ce soit un problème en soit car ça marchait très bien avec la portrait mais peut-être que j'ai abîmé la lame à force de nombreuse découpes ? Je lisais quelque part qu'elle est à changer tous les six mois donc je ne comprends pas vraiment non plus...

Merci d'avance pour vos réponses, votre aide et votre bienveillance !

Marie

Revenir en haut Aller en bas
Jygram
Admin
Jygram

Féminin Nombre de messages : 16873
Age : 49
Localisation : Arras
Date d'inscription : 01/09/2011

Problème de découpe sur Silhouette Cameo 4 / Silhouette connect Empty
MessageSujet: Re: Problème de découpe sur Silhouette Cameo 4 / Silhouette connect   Problème de découpe sur Silhouette Cameo 4 / Silhouette connect EmptyVen 27 Nov 2020 - 0:09

Bonsoir Mariemoh

Pour se régler l'autoblade commence par se déplacer vers la gauche et effectue plusieurs pressions au-dessus d'un petit orifice ; as-tu vérifié que les différents orifices ne soient pas encrassés ? Si des peluches de papier s'y sont accumulé il faut absolument les vider/nettoyer.

Pour répondre à tes interrogation à propos de la lame :
- à la graduation 10, la lame ne sort effectivement que d'environ 1mm ! Et donc chaque graduation intermédiaire n'augmente la sortie de lame que de 0,1mm à chaque cran ! A 3 cela doit donc faire environ 0,3mm ... (ça peut paraitre peu, mais finalement, c'est suffisant pour bien des papiers)
- la lame tourne à l'intérieur du support, c'est normal oui et même indispensable !

Il se peut que ta lame soit tout simplement usée/émoussée. Si c'est le cas, tu verras tout de suite la différence avec une lame neuve. Tu peux aussi essayer de l'affuter un peu (mais si la pointe est cassée, il ne faut pas s'attendre à des miracles !) : https://crafty.actifforum.com/t28204-07-comment-affuter-la-lame






_________________

PC sous Windows10-64bits
Plotters de découpe sous Sst Designer 4.4.270 : Caméo1 ; Caméo4 ; Curio ;
Imprimante 3D : Creality Ender 5+
Inkscape 0.92.4,  Photoshop CS6


Mon blog :
Problème de découpe sur Silhouette Cameo 4 / Silhouette connect Banniy10

Mon mail : passer la souris sur le bouton email ci-dessous - NE PAS CLIQUER
Revenir en haut Aller en bas
http://jygram.blogspot.fr/
Mariemoh



Nombre de messages : 3
Date d'inscription : 26/11/2020

Problème de découpe sur Silhouette Cameo 4 / Silhouette connect Empty
MessageSujet: Re: Problème de découpe sur Silhouette Cameo 4 / Silhouette connect   Problème de découpe sur Silhouette Cameo 4 / Silhouette connect EmptyVen 27 Nov 2020 - 11:43

Bonjour Jygram,
Merci beaucoup pour ta reponse rapide ! J’ai vérifié et le petit orifice était effectivement obstrué. J’ai nettoyé en espérant que ça se règle mais ça ne fonctionne toujours pas. J’attends de recevoir une nouvelle lame mais, en me basant sur tes informations, j’ai l’impression que la mienne est normale et neuve. Si ça ne fonctionne toujours pas, je pense de resoudre à la renvoyer car a part un soucis de fabrication, je ne vois pas. En tout cas merci mille fois !
Revenir en haut Aller en bas
Jygram
Admin
Jygram

Féminin Nombre de messages : 16873
Age : 49
Localisation : Arras
Date d'inscription : 01/09/2011

Problème de découpe sur Silhouette Cameo 4 / Silhouette connect Empty
MessageSujet: Re: Problème de découpe sur Silhouette Cameo 4 / Silhouette connect   Problème de découpe sur Silhouette Cameo 4 / Silhouette connect EmptyVen 27 Nov 2020 - 12:14

Franchement, je doute que cela vienne de la machine. Elles sont plutot fiables et solides donc il n'y a aucune raison qu'un pb apparaisse comme ça du jour au lendemain si tout roulait jusque là. Il en va autrement pour la lame !
Cela dit il y a encore des trucs à vérifier !
- lorsque tu lances le travail (et maintenant qu'on est certain que les orifices soient bien vides !) la lame se règle à gauche : est-ce que tu as vérifié que le petit repère rouge est bien bien sur la graduation demandée une fois que la découpe se lance ?
- tu dis que tu as essayé de changer les réglages, c'est-à-dire ? Tu as testé quoi comme autre réglage ? Il est fréquent de devoir adapter les réglages au fur et à mesure de l'usure de la lame, cela n'a rien d'anormal. Tu peux déjà augmenter la pression à 33 et demander un double passage par exemple. Voir augmenter la lame de 1 cran ...

_________________

PC sous Windows10-64bits
Plotters de découpe sous Sst Designer 4.4.270 : Caméo1 ; Caméo4 ; Curio ;
Imprimante 3D : Creality Ender 5+
Inkscape 0.92.4,  Photoshop CS6


Mon blog :
Problème de découpe sur Silhouette Cameo 4 / Silhouette connect Banniy10

Mon mail : passer la souris sur le bouton email ci-dessous - NE PAS CLIQUER
Revenir en haut Aller en bas
http://jygram.blogspot.fr/
Contenu sponsorisé




Problème de découpe sur Silhouette Cameo 4 / Silhouette connect Empty
MessageSujet: Re: Problème de découpe sur Silhouette Cameo 4 / Silhouette connect   Problème de découpe sur Silhouette Cameo 4 / Silhouette connect Empty

Revenir en haut Aller en bas
 
Problème de découpe sur Silhouette Cameo 4 / Silhouette connect
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
CRAFTY, le robot qui coupe ! :: LES MACHINES DE DECOUPES :: Machines Silhouette :: SOS Silhouette-
Sauter vers: