CRAFTY, le robot qui coupe !
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

CRAFTY, le robot qui coupe !

Tout savoir sur le Craft Robo et les autres machines de découpe
 
AccueilRechercherS'enregistrerConnexion
Le Deal du moment :
Code promo Cdiscount : 7€ dès 50€ et ...
Voir le deal

 

 Aucun alignement pour tapis pixscan

Aller en bas 
3 participants
AuteurMessage
steph7217



Nombre de messages : 10
Date d'inscription : 16/04/2020

Aucun alignement pour tapis pixscan Empty
MessageSujet: Aucun alignement pour tapis pixscan   Aucun alignement pour tapis pixscan EmptyJeu 16 Avr 2020 - 16:47

Bonjour,

Voilà, ça recommence! bounce

J'ai acheté le tapis pixscan pour m'éviter de faire les découpes moi-même avec mes ciseaux et cela ne fonctionne pas!
J'y suis depuis ce matin et j'avoue que je désespère.

J'ai regardé des tutos sur youtube, j'ai lu les sujets du forum et je ne trouve pas la réponse à mon problème qui semble pourtant récurrent.

J'ai la version 4.3.341 ss de silhouette.
J'ai réussi à calibrer avec une photo de la mire, j'ai réussi à intégrer la photo des images que je veux détourer.
J'ai détourer les images et quand j'envoie pour la découpe, elle ne trouve pas les alignements...

J'ai peut-être fait la bétise de mettre test en premier : résultat, ça a "griffé" autour du premier carré noir en haut à gauche.
J'ai lu que c'était ça qui pouvait poser problème ?
Est ce que ma feuille est foutue ?

Pourtant après mes nombreux essais d'alignement de la feuille de transport pixscan (un peu en avant du carré noir, un peu plus en arrière, bref plein de positiions différentes), le bloc se déplace de haut en bas parfois, puis en travers et revient gentiment à se position de départ sans rien faire d'autre!!!

J'ai regardé les erreurs, rien en semble correspondre...

J'avoue que j'en peux plus alors si une bonne âme à une solution...

D'ailleurs j'en viens à me demander si c'est pas tout simplement un problème de caméo : j'ai la caméo 1 et est compatible avec le tapis pixscan ???

A plus pour toutes vos idées ...

Stéphanie
Revenir en haut Aller en bas
Jygram
Admin
Jygram

Féminin Nombre de messages : 16871
Age : 49
Localisation : Arras
Date d'inscription : 01/09/2011

Aucun alignement pour tapis pixscan Empty
MessageSujet: Re: Aucun alignement pour tapis pixscan   Aucun alignement pour tapis pixscan EmptyJeu 16 Avr 2020 - 17:06

Bonjour Stéphanie

Pour commencer, il faudrait nous en dire davantage sur :
Ta machine ? Ton ordi (PC ? Mac ?) et son système d'exploitation ? Quelle version de Sst (numéro complet) ?
L'idéal serait que tu complètes ta signature avec ces éléments indispensables pour tout SOS.
https://crafty.actifforum.com/t28214-02-creer-et-activer-sa-signature

Tu peux aussi nous mettre une capture d'écran de ton logiciel sur la page pixscan, que l'on voit si on remarque qqch d'anormal.

_________________

PC sous Windows10-64bits
Plotters de découpe sous Sst Designer 4.4.270 : Caméo1 ; Caméo4 ; Curio ;
Imprimante 3D : Creality Ender 5+
Inkscape 0.92.4,  Photoshop CS6


Mon blog :
Aucun alignement pour tapis pixscan Banniy10

Mon mail : passer la souris sur le bouton email ci-dessous - NE PAS CLIQUER
Revenir en haut Aller en bas
http://jygram.blogspot.fr/
Jygram
Admin
Jygram

Féminin Nombre de messages : 16871
Age : 49
Localisation : Arras
Date d'inscription : 01/09/2011

Aucun alignement pour tapis pixscan Empty
MessageSujet: Re: Aucun alignement pour tapis pixscan   Aucun alignement pour tapis pixscan EmptyJeu 16 Avr 2020 - 17:15

@steph7217 a écrit:

J'ai peut-être fait la bétise de mettre test en premier : résultat, ça a "griffé" autour du premier carré noir en haut à gauche.
J'ai lu que c'était ça qui pouvait poser problème ?
Est ce que ma feuille est foutue ?

Si ton tapis pixscan a ses repères abimés, partiellement "disparus", c'est sûr que ça va pas aider !
Si c'est juste "griffé", tu peux peut-être passer un petit coup de marqueur aux endroits abimés ?

@steph7217 a écrit:

Pourtant après mes nombreux essais d'alignement de la feuille de transport pixscan (un peu en avant du carré noir, un peu plus en arrière, bref plein de positions différentes), le bloc se déplace de haut en bas parfois, puis en travers et revient gentiment à se position de départ sans rien faire d'autre!!!

Je ne comprends pas bien ce que tu veux dire et ce que tu fais quand tu dis que tu alignes "un peu en avant du carré noir" ou "un peu plus en arrière" ...
Tu peux nous mettre une photo de ton tapis inséré dans ta machine ?

@steph7217 a écrit:

D'ailleurs j'en viens à me demander si c'est pas tout simplement un problème de caméo : j'ai la caméo 1 et est compatible avec le tapis pixscan ???

Parfaitement compatible, c'est d'ailleurs avec ma cameo1 que j'ai fait les tutos sur le forum.

_________________

PC sous Windows10-64bits
Plotters de découpe sous Sst Designer 4.4.270 : Caméo1 ; Caméo4 ; Curio ;
Imprimante 3D : Creality Ender 5+
Inkscape 0.92.4,  Photoshop CS6


Mon blog :
Aucun alignement pour tapis pixscan Banniy10

Mon mail : passer la souris sur le bouton email ci-dessous - NE PAS CLIQUER


Dernière édition par Jygram le Jeu 16 Avr 2020 - 17:15, édité 1 fois
Revenir en haut Aller en bas
http://jygram.blogspot.fr/
steph7217



Nombre de messages : 10
Date d'inscription : 16/04/2020

Aucun alignement pour tapis pixscan Empty
MessageSujet: Re: Aucun alignement pour tapis pixscan   Aucun alignement pour tapis pixscan EmptyJeu 16 Avr 2020 - 17:15

Voilà j'ai essayé de mettre une signature, en espérant que cela fonctionne.

Pour le logiciel, ce n'est pas bon le numéro qu j'ai mis dans mon message ? J'ai mis : 4.3.341 ss
Si non, je ne sais pas ce qu'il faut mettre alors pour le sst, si quelqu'un peut m'aider...

Voili voilou, rien de nouveau sous le soleil Laughing
Revenir en haut Aller en bas
Jygram
Admin
Jygram

Féminin Nombre de messages : 16871
Age : 49
Localisation : Arras
Date d'inscription : 01/09/2011

Aucun alignement pour tapis pixscan Empty
MessageSujet: Re: Aucun alignement pour tapis pixscan   Aucun alignement pour tapis pixscan EmptyJeu 16 Avr 2020 - 17:17

Si c'est le bon numéro ! Désolée je n'avais pas vu que tu avais précisé la version de Sst dans ton premier message.

_________________

PC sous Windows10-64bits
Plotters de découpe sous Sst Designer 4.4.270 : Caméo1 ; Caméo4 ; Curio ;
Imprimante 3D : Creality Ender 5+
Inkscape 0.92.4,  Photoshop CS6


Mon blog :
Aucun alignement pour tapis pixscan Banniy10

Mon mail : passer la souris sur le bouton email ci-dessous - NE PAS CLIQUER
Revenir en haut Aller en bas
http://jygram.blogspot.fr/
Jygram
Admin
Jygram

Féminin Nombre de messages : 16871
Age : 49
Localisation : Arras
Date d'inscription : 01/09/2011

Aucun alignement pour tapis pixscan Empty
MessageSujet: Re: Aucun alignement pour tapis pixscan   Aucun alignement pour tapis pixscan EmptyJeu 16 Avr 2020 - 17:22

Donc il nous faudrait :

- une capture d'écran du logiciel ouvert sur la page pixscan
- une photo de ton tapis pixscan inséré dans ta machine.

Que l'on soit sûr que tout soit ok de ce côté là.

Si je comprends bien : au moment de la détection, le lecteur cherche les repères en balayant ton tapis puis revient au départ sans que rien ne se passe ? Tu as un message d'erreur ? un truc du genre "echec de l'alignement" ou pas ? Tu as bien demandé à ce que tes tracés soient coupés ?


_________________

PC sous Windows10-64bits
Plotters de découpe sous Sst Designer 4.4.270 : Caméo1 ; Caméo4 ; Curio ;
Imprimante 3D : Creality Ender 5+
Inkscape 0.92.4,  Photoshop CS6


Mon blog :
Aucun alignement pour tapis pixscan Banniy10

Mon mail : passer la souris sur le bouton email ci-dessous - NE PAS CLIQUER
Revenir en haut Aller en bas
http://jygram.blogspot.fr/
steph7217



Nombre de messages : 10
Date d'inscription : 16/04/2020

Aucun alignement pour tapis pixscan Empty
MessageSujet: Re: Aucun alignement pour tapis pixscan   Aucun alignement pour tapis pixscan EmptyJeu 16 Avr 2020 - 17:28

Ben en fait, j'ai essayé de décaler manuellement en avant et en arrière du rouleau blanc le repère noir de la feuille de transport pour que les repères soient enfin reconnus mais rien n'y fait.
Enfin au début le bloc ne faisait qu'un petit aller retour, maintenant il va du haut en bas de la feuille puis en diagonale et enfin revient à sa place mais ne fait plus rien derrière : pas de coupe.

J'ai cherché sur le forum et je pense que je mets bien ma feuille de transport sur le bord comme indiqué et ensuite je ne me suis pas trompée j'ai bien fait load cutting mat. (Remarque, désespérée que je suis, j'ai aussi essayé l'autre mode de chargement mais zéro résultat)Aucun alignement pour tapis pixscan 20200410


Je mets une photo de ma feuille de transport pixscan chargée...
Revenir en haut Aller en bas
steph7217



Nombre de messages : 10
Date d'inscription : 16/04/2020

Aucun alignement pour tapis pixscan Empty
MessageSujet: Re: Aucun alignement pour tapis pixscan   Aucun alignement pour tapis pixscan EmptyJeu 16 Avr 2020 - 17:34

Aucun alignement pour tapis pixscan Image110
Aucun alignement pour tapis pixscan Image210

Il y a la photo avant d'envoyer en découpe et la photo après la découpe non faite ...
Revenir en haut Aller en bas
steph7217



Nombre de messages : 10
Date d'inscription : 16/04/2020

Aucun alignement pour tapis pixscan Empty
MessageSujet: Re: Aucun alignement pour tapis pixscan   Aucun alignement pour tapis pixscan EmptyJeu 16 Avr 2020 - 17:36

Oui oui message d'erreur avec alignement.

J'ai essayé manuellement de mettre le couteau sur le carré noir puis de mettre détection mais rien n'y fait!

Et sinon, je pense avoir mis "découper".

Voilà voilà...
Revenir en haut Aller en bas
Jygram
Admin
Jygram

Féminin Nombre de messages : 16871
Age : 49
Localisation : Arras
Date d'inscription : 01/09/2011

Aucun alignement pour tapis pixscan Empty
MessageSujet: Re: Aucun alignement pour tapis pixscan   Aucun alignement pour tapis pixscan EmptyJeu 16 Avr 2020 - 17:41

@steph7217 a écrit:
Ben en fait, j'ai essayé de décaler manuellement en avant et en arrière du rouleau blanc le repère noir de la feuille de transport pour que les repères soient enfin reconnus mais rien n'y fait.

En avant/arrière ... à l'aide des flèches tu fait avancer ou reculer légèrement le tapis, c'est ça ?
Non autant que je sache ça ne sert à rien ! Par contre tu peux essayer en positionnant légèrement plus à gauche (genre 2mm de décalage) ton tapis


_________________

PC sous Windows10-64bits
Plotters de découpe sous Sst Designer 4.4.270 : Caméo1 ; Caméo4 ; Curio ;
Imprimante 3D : Creality Ender 5+
Inkscape 0.92.4,  Photoshop CS6


Mon blog :
Aucun alignement pour tapis pixscan Banniy10

Mon mail : passer la souris sur le bouton email ci-dessous - NE PAS CLIQUER
Revenir en haut Aller en bas
http://jygram.blogspot.fr/
Jygram
Admin
Jygram

Féminin Nombre de messages : 16871
Age : 49
Localisation : Arras
Date d'inscription : 01/09/2011

Aucun alignement pour tapis pixscan Empty
MessageSujet: Re: Aucun alignement pour tapis pixscan   Aucun alignement pour tapis pixscan EmptyJeu 16 Avr 2020 - 17:52

Ok ! Donc effectivement, elle ne détecte pas bien les repères

Alors à quelle moment est-ce que la détection coince ? Dès le premier repère (le carré) ? Quand un repère est bien détecté, la machine passe au suivant. Si elle balaye les 3 repères normalement c'est bon (quand ça coince, c'est généralement dès le premier)

Par ailleurs, non je n'ai pas l'impression que ta découpe soit bien paramétrée :
- déjà c'est le "stylo à croquis" qui est sélectionné au lieu de la lame (mais après tout, peut-être que tu veux juste dessiner autour de tes motifs, c'est tout à fait possible !)
- surtout, normalement le type de découpe (ou de croquis !) choisi devrait être surligné

Aucun alignement pour tapis pixscan Captur28

_________________

PC sous Windows10-64bits
Plotters de découpe sous Sst Designer 4.4.270 : Caméo1 ; Caméo4 ; Curio ;
Imprimante 3D : Creality Ender 5+
Inkscape 0.92.4,  Photoshop CS6


Mon blog :
Aucun alignement pour tapis pixscan Banniy10

Mon mail : passer la souris sur le bouton email ci-dessous - NE PAS CLIQUER
Revenir en haut Aller en bas
http://jygram.blogspot.fr/
steph7217



Nombre de messages : 10
Date d'inscription : 16/04/2020

Aucun alignement pour tapis pixscan Empty
MessageSujet: Re: Aucun alignement pour tapis pixscan   Aucun alignement pour tapis pixscan EmptyJeu 16 Avr 2020 - 19:35

Alors je ne sais pas pourquoi sur la photo c'était croquis mais là je viens de ré essayer et c'est bien la lame sur cardstok.
Et maintenant c'est bien le premier repère qui n'est plus détecté.
Même avec 2 millimètres de décalage sur le côté ou pas de décalage, elle ne veut pas lire le premier repère. Exclamation
Revenir en haut Aller en bas
steph7217



Nombre de messages : 10
Date d'inscription : 16/04/2020

Aucun alignement pour tapis pixscan Empty
MessageSujet: Re: Aucun alignement pour tapis pixscan   Aucun alignement pour tapis pixscan EmptyJeu 16 Avr 2020 - 19:36

Par contre, "découper" ou "découper contour" n'est pas surligné...
Revenir en haut Aller en bas
Jygram
Admin
Jygram

Féminin Nombre de messages : 16871
Age : 49
Localisation : Arras
Date d'inscription : 01/09/2011

Aucun alignement pour tapis pixscan Empty
MessageSujet: Re: Aucun alignement pour tapis pixscan   Aucun alignement pour tapis pixscan EmptyJeu 16 Avr 2020 - 21:23

Pour ce qui est du surlignage, tu as bien cliqué sur "découper" après avoir sélectionné les tracés que tu veux couper ?

Mais si les repères ne sont pas détectés, de toute façon, ça na va pas aller non plus !

Pour ce qui est des pb de détection, que ce soit avec pixscan ou pour un print&cut, les conseils sont les mêmes :
- baisser le capot pour éviter trop de luminosité et les reflets
- éventuellement décaler légèrement sur la gauche le tapis*
- si vraiment ça ne marche pas en automatique, essayer la détection manuelle : https://crafty.actifforum.com/t28843-05-comment-faire-une-detection-manuelle#540543

* pour tenter de comprendre ce qui ne fonctionne pas, tu peux essayer de regarder sous le chariot pendant la détection pour voir où se déplace le laser (c'est pas aisé mais on y arrive avec la cameo1, j'ai déjà pu le faire !). Quand ça coince, j'ai remarqué que c'est souvent parce que la détection commence trop à gauche dans la marge, balaye sur une petite surface pour trouver le repère et cesse son balayage juste avant d'arriver au carré ! D'où mon conseil, dans ce cas, de décaler un petit peu le tapis vers la gauche pour que le laser parvienne à "accrocher" le repère avant la fin de son balayage, ou de passer par la détection manuelle pour bien positionner le début de la détection.
Si tu constates que le repère est bien balayé mais que la machine ne reconnait pas le repère c'est un autre souci. Sur un print&cut, c'est souvent parce que la matière est trop réfléchissante (brillante, irisée, ...) ou trop foncée ; avec pixscan, tu parlais de repère griffé, c'est peut-être ça ... :humhum:

_________________

PC sous Windows10-64bits
Plotters de découpe sous Sst Designer 4.4.270 : Caméo1 ; Caméo4 ; Curio ;
Imprimante 3D : Creality Ender 5+
Inkscape 0.92.4,  Photoshop CS6


Mon blog :
Aucun alignement pour tapis pixscan Banniy10

Mon mail : passer la souris sur le bouton email ci-dessous - NE PAS CLIQUER
Revenir en haut Aller en bas
http://jygram.blogspot.fr/
steph7217



Nombre de messages : 10
Date d'inscription : 16/04/2020

Aucun alignement pour tapis pixscan Empty
MessageSujet: Re: Aucun alignement pour tapis pixscan   Aucun alignement pour tapis pixscan EmptyJeu 16 Avr 2020 - 21:49

Youhouhouhouhou

Je suis un peu têtue, j'ai donc tester un print and cut et là nickel!!!

Donc je laisse de côté le tapis (je l'ai surement abimé avec leur bouton "test")
Je vais donc passer par la fonction impression pour après découper...

J'aurais donc pu me passer de cet achat!!

Bref, je suis contente de pouvoir enfin découper mes images !

Merci pour ta patience et ta gentillesse à me répondre.

Je m'acharnerai sur le tapis à un autre moment mais là je suis tellement contente de pouvoir découper!!!!

Merci et je garde en mémoire tous tes conseils! :-)
Revenir en haut Aller en bas
Jygram
Admin
Jygram

Féminin Nombre de messages : 16871
Age : 49
Localisation : Arras
Date d'inscription : 01/09/2011

Aucun alignement pour tapis pixscan Empty
MessageSujet: Re: Aucun alignement pour tapis pixscan   Aucun alignement pour tapis pixscan EmptyVen 17 Avr 2020 - 13:16

Le tapis pixscan reste un  outil pratique pour  découper des motifs que tu n'as pas imprimés toi-même : motifs récupérés sur un papier scrap, tamponades, ..., ou pour des motifs sur du papier qui passe mal en print&cut (papier foncé, métallisé, ...)
Si c'est juste une question de repère abimé par des griffures, tu peux essayer de le "restaurer" ; plusieurs pistes de restauration possibles, selon l'état :
- repasser au marqueur sur le repère
- superposer un petit carré noir aux mêmes dimensions découpé dans du papier autocollant

Mais l'essentiel reste que tu puisses réussir tes projets, que ce soit en utilisant pixscan ou du print&cut !

Bonnes découpes !

_________________

PC sous Windows10-64bits
Plotters de découpe sous Sst Designer 4.4.270 : Caméo1 ; Caméo4 ; Curio ;
Imprimante 3D : Creality Ender 5+
Inkscape 0.92.4,  Photoshop CS6


Mon blog :
Aucun alignement pour tapis pixscan Banniy10

Mon mail : passer la souris sur le bouton email ci-dessous - NE PAS CLIQUER
Revenir en haut Aller en bas
http://jygram.blogspot.fr/
Maïcé

Maïcé

Féminin Nombre de messages : 640
Localisation : région parisienne
Date d'inscription : 23/10/2016

Aucun alignement pour tapis pixscan Empty
MessageSujet: Re: Aucun alignement pour tapis pixscan   Aucun alignement pour tapis pixscan EmptyVen 17 Avr 2020 - 13:53

Bonjour, je vois que tu as une Cameo 1. Du coup, comme j'ai lu plusieurs fois que le tapis pxscan ne fonctionne pas avec la version 4.3, je repasserais à la version 4.2.471, d'autant que la version 4.3 n'est utile que pour la cameo 4 ou les mac en 64 bits. Pour les autres machines, elle n'apporte pas de nouveauté ou d'amélioration.
Revenir en haut Aller en bas
steph7217



Nombre de messages : 10
Date d'inscription : 16/04/2020

Aucun alignement pour tapis pixscan Empty
MessageSujet: Re: Aucun alignement pour tapis pixscan   Aucun alignement pour tapis pixscan EmptyVen 17 Avr 2020 - 20:37

@Maïcé a écrit:
Bonjour, je vois que tu as une Cameo 1. Du coup, comme j'ai lu plusieurs fois que le tapis pxscan ne fonctionne pas avec la version 4.3, je repasserais à la version 4.2.471, d'autant que la version 4.3 n'est utile que pour la cameo 4 ou les mac en 64 bits. Pour les autres machines, elle n'apporte pas de nouveauté ou d'amélioration.

Merciiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii !!!

Sans grand espoir, j'ai remis une version 4.2 et là ça a marché!!  :trobien:
Du premier coup, malgré la griffure sur la feuille à cause de ce fichu bouton test, mes découpes se sont faites impeccablement!!!
Pourvu que cela dure!!!  :trobien:  

Merciiiiiiiiiiiiiiiiiiiiiiiiiiiii beaucoup pour cette information!
Revenir en haut Aller en bas
Jygram
Admin
Jygram

Féminin Nombre de messages : 16871
Age : 49
Localisation : Arras
Date d'inscription : 01/09/2011

Aucun alignement pour tapis pixscan Empty
MessageSujet: Re: Aucun alignement pour tapis pixscan   Aucun alignement pour tapis pixscan EmptyVen 17 Avr 2020 - 20:49

:bravo:

_________________

PC sous Windows10-64bits
Plotters de découpe sous Sst Designer 4.4.270 : Caméo1 ; Caméo4 ; Curio ;
Imprimante 3D : Creality Ender 5+
Inkscape 0.92.4,  Photoshop CS6


Mon blog :
Aucun alignement pour tapis pixscan Banniy10

Mon mail : passer la souris sur le bouton email ci-dessous - NE PAS CLIQUER
Revenir en haut Aller en bas
http://jygram.blogspot.fr/
Contenu sponsorisé




Aucun alignement pour tapis pixscan Empty
MessageSujet: Re: Aucun alignement pour tapis pixscan   Aucun alignement pour tapis pixscan Empty

Revenir en haut Aller en bas
 
Aucun alignement pour tapis pixscan
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [FREE] The Interceptor [DVDRiP]

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
CRAFTY, le robot qui coupe ! :: LES MACHINES DE DECOUPES :: Machines Silhouette :: SOS Silhouette-
Sauter vers: