CRAFTY, le robot qui coupe !
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

CRAFTY, le robot qui coupe !

Tout savoir sur le Craft Robo et les autres machines de découpe
 
AccueilRechercherS'enregistrerConnexion
-37%
Le deal à ne pas rater :
Grosses remises sur le calendrier de l’Avent 2021 FUNKO Dragon Ball ...
43.99 € 69.91 €
Voir le deal

 

 Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette

Aller en bas 
+3
Fanbricol
Shizua
audrey.germann
7 participants
Aller à la page : Précédent  1, 2
AuteurMessage
Shizua

Shizua

Féminin Nombre de messages : 879
Age : 35
Localisation : Sud
Date d'inscription : 25/04/2018

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 EmptyMar 9 Avr 2019 - 16:09

Nan c'était juste pour savoir si windows avait correctement installé un pilote pour Audrey. Mais pas pour résoudre le soucis.

Et vu toutes les démarches que tu effectues quand tu as un soucis avec les pilotes... je me demande même s'il y a vraiment une solution à long-terme pour ce genre de problèmes.
C'est fou la quantité de problèmes divers et variés qu'on les Cameo je trouve.

Espérons que ton tuto dépannage de pilote réussisse à Audrey (ça me fait bizarre de l'écrire, c'est aussi mon prénom, j'ai l'impression de me parler à moi même) et d'autres :p
D'ailleurs tu devrais en faire un point dans la rubrique de questions techniques. Si ça fonctionne pour toi, ça devrait surement fonctionner pour d'autres ^^


@Jygram a écrit:
Et pour ce qui est du screenshot de Fanbricol, tu le retrouves ici, avec le lien de téléchargement pour les pilotes Wink

http://silhouettefr.fr/studio_solution_11.html
Chez moi le lien pilote, renvoi sur la même page. Chez vous aussi ?
Revenir en haut Aller en bas
Jygram
Admin
Jygram

Féminin Nombre de messages : 16873
Age : 49
Localisation : Arras
Date d'inscription : 01/09/2011

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 EmptyMar 9 Avr 2019 - 16:19

Pour ce qui est d'un tuto, le pb c'est que j'ai l'impression que les procédures sont plus ou moins propres à chaque config. Et il faut parfois faire preuve de vraiment beaucoup de persévérance, en insistant plusieurs fois pour ce qui  est d'éteindre/rallumer (avec qq secondes d'attente à chaque fois) ou brancher/rebrancher le cable USB, puis lancer l'utilitaire de résolution de pb, puis recommencer à débrancher / rebrancher  ... ça ressemble tellement à de la bidouille hasardeuse que je ne me vois pas en faire un tuto !! :rire1:
Le seul "vrai" tuto qui existe, c'est celui proposé par Silhouette america que j'ai traduit ici :
https://crafty.actifforum.com/t33047-14-preconisations-de-silhouette-america-en-cas-de-pb-de-connexion-d-une-machine-silhouette
Et mes "manip" en font partie .... sauf que moi je dois insister sur certaines étapes !

Mais encore une fois, le pb se pose dès le moment de la reconnaissance de la machine.
C'est pour cela que je ne comprends pas comment Audrey peut avoir un pb de pilote tout en voyant sa machine reconnue par Sst ...  scratch


Pour ce qui est du lien, chez moi, cela m'ouvre un pop-up de téléchargement :

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 Captur43

_________________

PC sous Windows10-64bits
Plotters de découpe sous Sst Designer 4.4.270 : Caméo1 ; Caméo4 ; Curio ;
Imprimante 3D : Creality Ender 5+
Inkscape 0.92.4,  Photoshop CS6


Mon blog :
Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 Banniy10

Mon mail : passer la souris sur le bouton email ci-dessous - NE PAS CLIQUER
Revenir en haut Aller en bas
http://jygram.blogspot.fr/
Jygram
Admin
Jygram

Féminin Nombre de messages : 16873
Age : 49
Localisation : Arras
Date d'inscription : 01/09/2011

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 EmptyMar 9 Avr 2019 - 16:25

Le premier pb, c'est déjà de savoir quel pilote installer.
Et en fait si on lit les fichiers readme, on se rend vite compte que de toute façon, c'est prévu pour win XP, 7, 8 et Vista ... pas pour win 10

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 Captur44

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 Captur45

_________________

PC sous Windows10-64bits
Plotters de découpe sous Sst Designer 4.4.270 : Caméo1 ; Caméo4 ; Curio ;
Imprimante 3D : Creality Ender 5+
Inkscape 0.92.4,  Photoshop CS6


Mon blog :
Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 Banniy10

Mon mail : passer la souris sur le bouton email ci-dessous - NE PAS CLIQUER
Revenir en haut Aller en bas
http://jygram.blogspot.fr/
Shizua

Shizua

Féminin Nombre de messages : 879
Age : 35
Localisation : Sud
Date d'inscription : 25/04/2018

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 EmptyMar 9 Avr 2019 - 16:32

@Jygram a écrit:

Pour ce qui est du lien, chez moi, cela m'ouvre un pop-up de téléchargement :
Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 Captur43

Ha oui, oups j'ai téléchargé au moins 10 fois le zip :rire1:

@Jygram a écrit:

Et en fait si on lit les fichiers readme, on se rend vite compte que de toute façon, c'est prévu pour win XP, 7, 8 et Vista ... pas pour win 10

Ah beh ceci explique surement cela !

Il y a deux pack pour x64 et deux pack pour x32. Mais alors la différence en les drivers nommés "J" et les "E", prrrrrrrrrrr
Revenir en haut Aller en bas
Jygram
Admin
Jygram

Féminin Nombre de messages : 16873
Age : 49
Localisation : Arras
Date d'inscription : 01/09/2011

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 EmptyMar 9 Avr 2019 - 17:53

@Shizua a écrit:
(...)

Il y a deux pack pour x64 et deux pack pour x32. Mais alors la différence en les drivers nommés "J" et les "E", prrrrrrrrrrr

Oui 32 ou 64 bits, c'est facile à reconnaitre mais après, savoir lequel installer on se demande !!! scratch :lire: geek

_________________

PC sous Windows10-64bits
Plotters de découpe sous Sst Designer 4.4.270 : Caméo1 ; Caméo4 ; Curio ;
Imprimante 3D : Creality Ender 5+
Inkscape 0.92.4,  Photoshop CS6


Mon blog :
Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 Banniy10

Mon mail : passer la souris sur le bouton email ci-dessous - NE PAS CLIQUER
Revenir en haut Aller en bas
http://jygram.blogspot.fr/
mure



Féminin Nombre de messages : 193
Age : 70
Localisation : perros guirec
Date d'inscription : 03/08/2011

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 EmptyMer 10 Avr 2019 - 12:37

Bonjour,
Merci Jygram je viens de lire tous les soucis de reconnaissance de caméo, cela me console j ai le même problème depuis mon changement d'ordi et passage sous windows 10 j'ai l'impression qu'il n'y pas de solution , le logiciel silhouette parfait mais alors les découpes c'est galère un jour oui ,un jour non.....
J 'ai appliquée la procedure fournie par ankersmith, mais rien de mieux.
Faut-il travailler sur silhouette et couper avec la cricut? c'est une solution.....
Revenir en haut Aller en bas
mure



Féminin Nombre de messages : 193
Age : 70
Localisation : perros guirec
Date d'inscription : 03/08/2011

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 EmptyMer 10 Avr 2019 - 12:42

Auparavant j'avais windows 7 aucun souci.....
J ai une caméo 1 .
Revenir en haut Aller en bas
Maïcé

Maïcé

Féminin Nombre de messages : 641
Localisation : région parisienne
Date d'inscription : 23/10/2016

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 EmptyMer 10 Avr 2019 - 16:08

Ca ne fait pas envie la gestion de silhouette par Windows 10. Chaque nouvelle mise à jour de windows apporte son lot de problèmes. Je pense que ej vais rester le plus longtemsp possible avec windows 7 pour mes découpes.
:baaah:
Revenir en haut Aller en bas
mure



Féminin Nombre de messages : 193
Age : 70
Localisation : perros guirec
Date d'inscription : 03/08/2011

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 EmptyMer 10 Avr 2019 - 17:04

C'est une bonne idée.
Revenir en haut Aller en bas
-Véro-
Modérateur/trice
-Véro-

Féminin Nombre de messages : 13784
Age : 58
Localisation : Au pied de la Montagne Noire
Date d'inscription : 17/07/2007

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 EmptyMer 10 Avr 2019 - 17:22

je suis sous W10 et depuis que j'y suis passée (il y a un moment) je n'ai pas ces soucis
par contre quand j'étais en W8, cela me faisait effectivement ce genre de problème, souci de détection de la caméo (1ère génération) dans SST
je me suis longtemps arrachée les cheveux pour trouver une solution mais sans succès
et après passage en W10, ce pb a quasi disparu
lorsque cela m'arrive
je ne fais que débrancher le cable USB côté caméo sans rien éteindre et là SST me la détecte

bien sûr mon commentaire n’apporte pas grand chose au schmilblick .........
ce n'est que mon expérience

_________________
Bizzzz

Véro

CONSULTER LES FAQ, vous y trouverez forcément la réponse à votre question
car toutes les questions que vous vous posez, nous y avons déjà répondu mille quelques milliers de fois

Mon blog
Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 Banner11Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 Forum_12

Me contacter par email pour toute demande, merci


Je travaille avec Inkscape, Gimp, Photofiltre Studio, Silhouette Studio V3.8.194ssde sous Windows 10 famille 1809 1903 64bits
Revenir en haut Aller en bas
http://123jecrappebyvero.over-blog.com/
Shizua

Shizua

Féminin Nombre de messages : 879
Age : 35
Localisation : Sud
Date d'inscription : 25/04/2018

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 EmptyMer 10 Avr 2019 - 17:27

Peut-être en mettant SST sous compatibilité windows 8.
C'est ce que je fais pour certains jeux un peu trop "ancien" et qui ne sont pas compatibles avec win 10.

Clique droit sur l'icone SST, Propriétés :

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 Compat10
Revenir en haut Aller en bas
mure



Féminin Nombre de messages : 193
Age : 70
Localisation : perros guirec
Date d'inscription : 03/08/2011

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 EmptyMer 10 Avr 2019 - 18:55

mais peut on changer sans risque pour le reste de l'ordinateur je ne connais pas l informatique....
Revenir en haut Aller en bas
Jygram
Admin
Jygram

Féminin Nombre de messages : 16873
Age : 49
Localisation : Arras
Date d'inscription : 01/09/2011

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 EmptyMer 10 Avr 2019 - 19:01

Bon alors pour ma part j'avais déjà le pb lorsque j'étais sous win7. Le passage à win10 (même ordi) a plutôt amélioré les choses !!

_________________

PC sous Windows10-64bits
Plotters de découpe sous Sst Designer 4.4.270 : Caméo1 ; Caméo4 ; Curio ;
Imprimante 3D : Creality Ender 5+
Inkscape 0.92.4,  Photoshop CS6


Mon blog :
Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 Banniy10

Mon mail : passer la souris sur le bouton email ci-dessous - NE PAS CLIQUER
Revenir en haut Aller en bas
http://jygram.blogspot.fr/
mure



Féminin Nombre de messages : 193
Age : 70
Localisation : perros guirec
Date d'inscription : 03/08/2011

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 EmptyMer 10 Avr 2019 - 19:42

j ai fait la manip , ça a marché , à voir dans le temps

mais si ça continue à fonctionner cela va me changer "la vie" (façon de parler)

Je vous tiens au courant . Merci pour votre aide
Revenir en haut Aller en bas
audrey.germann



Féminin Nombre de messages : 10
Age : 34
Localisation : Jura - Suisse
Date d'inscription : 03/04/2019

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 EmptySam 13 Avr 2019 - 23:06

Voilà Voilà, problème résolu !!!!!
J'y comprenais plus, rien... bien trop compliqué pour moi alors un ami informaticien est venu voir tout ca !

C'était le firmware de la machine qui n'était plus à jour suite à la mise à jour windows. Shizua avait vu juste !!! Mais j'avais fait la mise à jour mais je n'avais pas réussi jusqu'au bout ! D'ailleurs quand mon ami a essayé ça, la mise à jour s'ouvrait puis se refermait immédiatement. Il a bien galeré et après plus d'une heure ça a fonctionné!


Merci à tous, la discussion d'ici lui a permis d'y voir bien plus clair !
MERCI MERCI MERCI


:merci: :merci: :merci: :merci: :merci: :merci: :merci: :merci: :merci:
Revenir en haut Aller en bas
Jygram
Admin
Jygram

Féminin Nombre de messages : 16873
Age : 49
Localisation : Arras
Date d'inscription : 01/09/2011

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 EmptyDim 14 Avr 2019 - 10:08

Super !! Profites bien de ta machine maintenant !

_________________

PC sous Windows10-64bits
Plotters de découpe sous Sst Designer 4.4.270 : Caméo1 ; Caméo4 ; Curio ;
Imprimante 3D : Creality Ender 5+
Inkscape 0.92.4,  Photoshop CS6


Mon blog :
Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 Banniy10

Mon mail : passer la souris sur le bouton email ci-dessous - NE PAS CLIQUER
Revenir en haut Aller en bas
http://jygram.blogspot.fr/
Shizua

Shizua

Féminin Nombre de messages : 879
Age : 35
Localisation : Sud
Date d'inscription : 25/04/2018

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 EmptyDim 14 Avr 2019 - 14:07

Haa en voilà une bonne nouvelle ! :champion: :champion:
Revenir en haut Aller en bas
mure



Féminin Nombre de messages : 193
Age : 70
Localisation : perros guirec
Date d'inscription : 03/08/2011

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 EmptyDim 14 Avr 2019 - 16:10

Bonjour,
j ai donc fait la manip conseillée par Shizua pour obtenir la statut prêt pour ma caméo1 cela va beaucoup mieux ( mettre sous windows Cool.
après une impression il lui arrive encore de bugger, mais j'éteins la caméo une ou deux fois elle repart...
Merci avec Shizua et jygram j 'ai avancée......plus vite qu'Ankersmit
Revenir en haut Aller en bas
Contenu sponsorisé




Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette - Page 2 Empty

Revenir en haut Aller en bas
 
Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette
Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
CRAFTY, le robot qui coupe ! :: LES MACHINES DE DECOUPES :: Machines Silhouette :: SOS Silhouette-
Sauter vers: