CRAFTY, le robot qui coupe !
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

CRAFTY, le robot qui coupe !

Tout savoir sur le Craft Robo et les autres machines de découpe
 
AccueilRechercherS'enregistrerConnexion
-12%
Le deal à ne pas rater :
Nintendo Manette Switch Pro
52.99 € 59.95 €
Voir le deal

 

 Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette

Aller en bas 
+3
Fanbricol
Shizua
audrey.germann
7 participants
Aller à la page : 1, 2  Suivant
AuteurMessage
audrey.germann



Féminin Nombre de messages : 10
Age : 34
Localisation : Jura - Suisse
Date d'inscription : 03/04/2019

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Empty
MessageSujet: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette EmptyMer 3 Avr 2019 - 23:58

Bonsoir à tous,

Après plusieurs souci de connexions entre la machine et le programme silhouette, j'arrive enfin à avoir la machine "prêt" sur silhouetteStudio. Toutefois, lorsque que j'ai chargé le tapis de coupe et que j'"envoie vers silhouette", il s'affiche que la machine est en "découpage" (donc sur le programme), mais rien ne se passe sur la machine.

J'ai changé de lame, j'ai changé de tapis de coupe, rien n'y fait. Je sais tout à fait comment régler la coupe et envoyer la découpe mais là... ça ne marche pas.
Je dois régulièrement débrancher la machine pour que le statut soit "Prêt" et non "Synchronisation". Tout est connecté correctement puisque le programme SilhouetteStudio reconnait chaque branchement ou débranchement. Mais là, il y a un souci entre le programme et la machine. Par contre, j'arrive à imprimer sur mon imprimante par exemple.

Mais là, AU SECOURS, je ne sais plus quoi faire et je dois préparer 80 faire-parts de naissance :ange: :ange: :ange:

En espérant que je trouverai de l'aide ici, je vous remercie infiniment déjà pour votre aide :chapobas: :chapobas: :chapobas:

Audrey
Revenir en haut Aller en bas
Shizua

Shizua

Féminin Nombre de messages : 879
Age : 35
Localisation : Sud
Date d'inscription : 25/04/2018

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette EmptyJeu 4 Avr 2019 - 10:02

Bonjour,
Tu ne nous dit pas sous quelle version Silhouette Studio tu es, ni quelle machine tu possèdes.
Tu as vérifié avoir bien sélectionné "découpe" dans les options de l'onglet "Envoyer" ?

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Sttdec10

Aussi, sur le forum, il est coutume de se présenter ^^ https://crafty.actifforum.com/f3-presentations
Revenir en haut Aller en bas
audrey.germann



Féminin Nombre de messages : 10
Age : 34
Localisation : Jura - Suisse
Date d'inscription : 03/04/2019

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette EmptyJeu 4 Avr 2019 - 22:21

Pardon,
Alors j'ai la Version 3, j'avais téléchargé la dernière version mais ça n'arrangeait pas le problème de base. Je vais retenter. Si non, Oui, c'est sélectionné "découpe".

Revenir en haut Aller en bas
Shizua

Shizua

Féminin Nombre de messages : 879
Age : 35
Localisation : Sud
Date d'inscription : 25/04/2018

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette EmptyJeu 4 Avr 2019 - 22:46

Et tu possèdes quelle machine de découpe ?
Revenir en haut Aller en bas
audrey.germann



Féminin Nombre de messages : 10
Age : 34
Localisation : Jura - Suisse
Date d'inscription : 03/04/2019

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette EmptyJeu 4 Avr 2019 - 22:50

Silhouette Cameo :rire1:
Revenir en haut Aller en bas
audrey.germann



Féminin Nombre de messages : 10
Age : 34
Localisation : Jura - Suisse
Date d'inscription : 03/04/2019

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette EmptyJeu 4 Avr 2019 - 22:56

Le problème persiste malgré la mise à jour Sad(

Sur le programme c'est écrit comme si c'était en train de découper mais sur la machine c'est écrit "travail terminé" !!!! Je deviens verte !
Revenir en haut Aller en bas
audrey.germann



Féminin Nombre de messages : 10
Age : 34
Localisation : Jura - Suisse
Date d'inscription : 03/04/2019

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette EmptyJeu 4 Avr 2019 - 22:59

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Silhou10
Revenir en haut Aller en bas
Shizua

Shizua

Féminin Nombre de messages : 879
Age : 35
Localisation : Sud
Date d'inscription : 25/04/2018

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette EmptyJeu 4 Avr 2019 - 23:24

Le firmware de ta Cameo est à jour ? https://www.silhouetteamerica.com/firmware
Revenir en haut Aller en bas
Fanbricol
Admin
Fanbricol

Féminin Nombre de messages : 35551
Localisation : Gironde - St Médard en jalles
Date d'inscription : 20/05/2006

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette EmptyJeu 4 Avr 2019 - 23:41

Si tu vas dans les périphériques d'imprimantes, tu dois voir ta caméo, est-ce qu'il n'y a pas un document bloqué en attente ?

_________________
Big Shot - Craft Robo CC100-20 - Craft Robo PRO (CE5000-40) - RM 5.10/5.30 - RM Pro 4.6 - Graphtec Studio 2.2.1070gs - SSt SSt 4.2.279ss
XP/Vista/Seven - Inkscape 0.91 r13725 - PhotoFiltre 7.2.1
- FAQ de Crafty- Fiches techniques - Tutos et vidéos SSt  - Smiley
Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Avatar_Fanbricol_minDécoupe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette BoutonEmailFan
Revenir en haut Aller en bas
audrey.germann



Féminin Nombre de messages : 10
Age : 34
Localisation : Jura - Suisse
Date d'inscription : 03/04/2019

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette EmptyVen 5 Avr 2019 - 8:10

Oui il est à jour.

Et non, pas de document en attente ou bloqué Sad
Revenir en haut Aller en bas
audrey.germann



Féminin Nombre de messages : 10
Age : 34
Localisation : Jura - Suisse
Date d'inscription : 03/04/2019

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette EmptyVen 5 Avr 2019 - 8:16

Par contre, sur le périphérique, j'ai cliqué "Résolution de problèmes" et ça me met que le pilote n'a pas été installé. Je dois faire quoi ?

Car le programme SilhouetteStudio y est, je peux bel et bien l'utiliser ! Je peux même imprimer depuis le programme...

C'est d'un compliqué Sad((((
Revenir en haut Aller en bas
Jygram
Admin
Jygram

Féminin Nombre de messages : 16871
Age : 49
Localisation : Arras
Date d'inscription : 01/09/2011

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette EmptyVen 5 Avr 2019 - 11:01

Si je peux me permettre (et il vaut mieux le signaler AVANT que tu aies réussi à lancer ta découpe et  massacré ton projet !) ce n'est pas "couper contour" qu'il faut sélectionner mais "découper"
(Plus d'explications ici : https://crafty.actifforum.com/t31108-09-pb-de-double-decoupe-non-desiree-differences-entre-couper-bords-et-couper )

Mais tant que tu ne réussis pas à lancer le travail sur ta machine, ça ne va pas changer grand chose.
Justement, dans la résolution des pb, à part te dire que le pilote n'est pas installé, windows ne te propose rien ? C'est bizarre parce qu'il arrive fréquemment qu'il y ait des souci de reconnaissance de la machine mais dans ce cas, Sst indique qu'il ne trouve pas la machine, et il n'y a pas de découpe qui se lance ...

_________________

PC sous Windows10-64bits
Plotters de découpe sous Sst Designer 4.4.270 : Caméo1 ; Caméo4 ; Curio ;
Imprimante 3D : Creality Ender 5+
Inkscape 0.92.4,  Photoshop CS6


Mon blog :
Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Banniy10

Mon mail : passer la souris sur le bouton email ci-dessous - NE PAS CLIQUER


Dernière édition par Jygram le Ven 5 Avr 2019 - 11:05, édité 1 fois
Revenir en haut Aller en bas
http://jygram.blogspot.fr/
Shizua

Shizua

Féminin Nombre de messages : 879
Age : 35
Localisation : Sud
Date d'inscription : 25/04/2018

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette EmptyVen 5 Avr 2019 - 11:01

Le pilote de la machine est différent du programme de découpe (silhouette studio) qui est aussi différent du firmware de la machine (en gros le cerveau de la machine).
Du coup là, si tu n'as pas de pilote installé, tous ce que tu envoies via le logiciel ne va pas jusqu'à ta Cameo car en gros pour ton ordinateur il n'y a pas de "voie" configurée pour envoyer ses données.

Tu es sous Mac ou sous Windows ? Et quelle version ?
Revenir en haut Aller en bas
Fanbricol
Admin
Fanbricol

Féminin Nombre de messages : 35551
Localisation : Gironde - St Médard en jalles
Date d'inscription : 20/05/2006

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette EmptyVen 5 Avr 2019 - 18:38

C'est normal qu'aucun pilote ne soit installé, depuis Silhouette Studio, il n'y a pas d'installation de pilote. Silhouette Studio intègre/gère lui-même le pilote. Malgré cela, il y a eu quelques membres qui ont été obligés d'en installer un, car sans cela, ça ne fonctionnait pas.

Est-ce que tu as été voir ce post : https://crafty.actifforum.com/t33047-14-preconisations-de-silhouette-america-en-cas-de-pb-de-connexion-d-une-machine-silhouette

Tu as quelle version de Windows ?

_________________
Big Shot - Craft Robo CC100-20 - Craft Robo PRO (CE5000-40) - RM 5.10/5.30 - RM Pro 4.6 - Graphtec Studio 2.2.1070gs - SSt SSt 4.2.279ss
XP/Vista/Seven - Inkscape 0.91 r13725 - PhotoFiltre 7.2.1
- FAQ de Crafty- Fiches techniques - Tutos et vidéos SSt  - Smiley
Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Avatar_Fanbricol_minDécoupe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette BoutonEmailFan
Revenir en haut Aller en bas
Shizua

Shizua

Féminin Nombre de messages : 879
Age : 35
Localisation : Sud
Date d'inscription : 25/04/2018

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette EmptyVen 5 Avr 2019 - 19:13

@Fanbricol a écrit:
C'est normal qu'aucun pilote ne soit installé, depuis Silhouette Studio, il n'y a pas d'installation de pilote. Silhouette Studio intègre/gère lui-même le pilote. Malgré cela, il y a eu quelques membres qui ont été obligés d'en installer un, car sans cela, ça ne fonctionnait pas.

Est-ce que tu as été voir ce post : https://crafty.actifforum.com/t33047-14-preconisations-de-silhouette-america-en-cas-de-pb-de-connexion-d-une-machine-silhouette

Tu as quelle version de Windows ?

Non STT ne gère pas les pilotes, je le sais car j'ai installé ma machine avant d'avoir STT.
C'est juste que le pilote doit être dans la longue liste de pilote disponible par Windaube.

D'ailleurs, quand je vais voir mes périph, machine non branchée, ma portrait apparait bien avec des pilotes installé et à jour. D'ailleurs il est noté "fournisseur du pilote : Windows".
Donc non ce n'est pas normal qu'aucun pilote ne soit installé et qu'elle obtienne ce message.
Revenir en haut Aller en bas
Fanbricol
Admin
Fanbricol

Féminin Nombre de messages : 35551
Localisation : Gironde - St Médard en jalles
Date d'inscription : 20/05/2006

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette EmptyLun 8 Avr 2019 - 19:27

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Pilote

_________________
Big Shot - Craft Robo CC100-20 - Craft Robo PRO (CE5000-40) - RM 5.10/5.30 - RM Pro 4.6 - Graphtec Studio 2.2.1070gs - SSt SSt 4.2.279ss
XP/Vista/Seven - Inkscape 0.91 r13725 - PhotoFiltre 7.2.1
- FAQ de Crafty- Fiches techniques - Tutos et vidéos SSt  - Smiley
Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Avatar_Fanbricol_minDécoupe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette BoutonEmailFan
Revenir en haut Aller en bas
Shizua

Shizua

Féminin Nombre de messages : 879
Age : 35
Localisation : Sud
Date d'inscription : 25/04/2018

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette EmptyLun 8 Avr 2019 - 19:38

Je suis d'accord mais là on ne parle pas de STT, mais du lien entre le PC et la machine.
Tu es obligé d'avoir un driver pour que ton pc connaisse le chemin à emprunter pour se rendre du pc à la machine et vis versa.
Comme pour une imprimante, c'est exactement pareil. Si tu "installes" pas ton imprimante, tu peux faire tout ce que tu veux dans ton logiciel d'imprimante, elle ne répondra jamais.
Là sans driver pour lui dire quel chemin emprunter, son ordi envoie donc des données dans le vide.

@audrey.germann a écrit:
Le problème persiste malgré la mise à jour Sad(

Sur le programme c'est écrit comme si c'était en train de découper mais sur la machine c'est écrit "travail terminé" !!!! Je deviens verte !

Ça c'est clairement ce que j'explique. Via STT elle envoie des données de découpe à sa machine, qui ne les reçois pas et qui lui fait bien comprendre qu'elle n'a rien reçue.

Fanbricol sur ton screenshot, il fonctionne le lien pour les pilotes ? Ça serait surement utile de lui donner du coup ^^
(d'ailleurs si STT gérait ce fameux driver, ils ne proposeraient pas un lien "au cas où". C'est bel et bien windows qui gère le pilote, qui cela dit en passant doit certainement être l'installation du port usb du pc)

D'ailleurs question con Audrey, tu as essayé en branchant ta machine sur un autre port usb ?
Revenir en haut Aller en bas
audrey.germann



Féminin Nombre de messages : 10
Age : 34
Localisation : Jura - Suisse
Date d'inscription : 03/04/2019

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette EmptyMar 9 Avr 2019 - 11:33

C'est bien compliqué tout cela :lire: :lire: :lire:

Mais merci beaucoup à vous deux. Oui j'ai changé de port USB et ça ne change rien.

Fanbricol, volontiers le lien de ton screenshot :dacodac: :good: :bravo:

Revenir en haut Aller en bas
Shizua

Shizua

Féminin Nombre de messages : 879
Age : 35
Localisation : Sud
Date d'inscription : 25/04/2018

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette EmptyMar 9 Avr 2019 - 12:24

Quand tu branches ta machine et que tu l'allumes, si tu vas dans ton gestionnaire de périphériques dans le menu "Périphériques logiciels", tu as ta machine dans la liste ?
Revenir en haut Aller en bas
Jygram
Admin
Jygram

Féminin Nombre de messages : 16871
Age : 49
Localisation : Arras
Date d'inscription : 01/09/2011

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette EmptyMar 9 Avr 2019 - 15:12

@Shizua a écrit:
Quand tu branches ta machine et que tu l'allumes, si tu vas dans ton gestionnaire de périphériques dans le menu "Périphériques logiciels", tu as ta machine dans la liste ?

Visiblement, le périphérique est là puisque Audrey indique :
@audrey.germann a écrit:
Par contre, sur le périphérique, j'ai cliqué "Résolution de problèmes" et ça me met que le pilote n'a pas été installé. Je dois faire quoi ?

Car le programme SilhouetteStudio y est, je peux bel et bien l'utiliser ! Je peux même imprimer depuis le programme...

C'est d'un compliqué Sad((((

Ce que je ne comprends pas, c'est que lorsqu'il y a un pb de pilote, en général, Sst ne synchronise pas avec la machine, le statut ne passe jamais à "prêt" et le travail ne se lance tout simplement pas.
Tu n'a pas répondu à ma question Audrey : dans la résolution des pb, windows ne te propose rien ?


_________________

PC sous Windows10-64bits
Plotters de découpe sous Sst Designer 4.4.270 : Caméo1 ; Caméo4 ; Curio ;
Imprimante 3D : Creality Ender 5+
Inkscape 0.92.4,  Photoshop CS6


Mon blog :
Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Banniy10

Mon mail : passer la souris sur le bouton email ci-dessous - NE PAS CLIQUER
Revenir en haut Aller en bas
http://jygram.blogspot.fr/
Shizua

Shizua

Féminin Nombre de messages : 879
Age : 35
Localisation : Sud
Date d'inscription : 25/04/2018

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette EmptyMar 9 Avr 2019 - 15:25

@Jygram a écrit:
@Shizua a écrit:
Quand tu branches ta machine et que tu l'allumes, si tu vas dans ton gestionnaire de périphériques dans le menu "Périphériques logiciels", tu as ta machine dans la liste ?

Visiblement, le périphérique est là puisque Audrey indique :
@audrey.germann a écrit:
Par contre, sur le périphérique, j'ai cliqué "Résolution de problèmes" et ça me met que le pilote n'a pas été installé. Je dois faire quoi ?

Car le programme SilhouetteStudio y est, je peux bel et bien l'utiliser ! Je peux même imprimer depuis le programme...

C'est d'un compliqué Sad((((


J'ai du mal à saisir où les Cameo s'affichent.
Pour ma portrait, elle ne s'affiche pas comme une imprimante (alors qu’apparemment les Cameo si, je me trompe ?), bien que le driver soit un générique imprimante. Je l'ai d'affiché dans mes Appareils bluetooth et dans ma liste des périphériques logiciels dans le gestionnaire de périph.

Ce j'aimerai connaître c'est cette page ci et l'onglet "pilote" :
Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Portai10


@Jygram a écrit:

Ce que je ne comprends pas, c'est que lorsqu'il y a un pb de pilote, en général, Sst ne synchronise pas avec la machine, le statut ne passe jamais à "prêt" et le travail ne se lance tout simplement pas.
Tu n'a pas répondu à ma question Audrey : dans la résolution des pb, windows ne te propose rien ?


De ce que j'essaye de comprendre, pour moi il n'y pas de liaisons entre son ordinateur et sa machine.
Mais c'est vrai que tu as raison, si c'était le cas, dans STT ça devrait rester avec statut "indisponible".


Dernière édition par Shizua le Mar 9 Avr 2019 - 15:34, édité 1 fois
Revenir en haut Aller en bas
Jygram
Admin
Jygram

Féminin Nombre de messages : 16871
Age : 49
Localisation : Arras
Date d'inscription : 01/09/2011

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette EmptyMar 9 Avr 2019 - 15:31

Chez moi, ma Caméo se présente comme "prise en charge d'impression USB" dans mon gestionnaire de périphériques et imprimantes

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Captur37

Tiens d'ailleurs j'ai de nouveau un pb de pilote ! C'est récurrent chez moi, l'occasion de bidouiller de nouveau !
J'en profite pour montrer dans ce cas ce qu'affiche Sst :

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Captur38


_________________

PC sous Windows10-64bits
Plotters de découpe sous Sst Designer 4.4.270 : Caméo1 ; Caméo4 ; Curio ;
Imprimante 3D : Creality Ender 5+
Inkscape 0.92.4,  Photoshop CS6


Mon blog :
Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Banniy10

Mon mail : passer la souris sur le bouton email ci-dessous - NE PAS CLIQUER
Revenir en haut Aller en bas
http://jygram.blogspot.fr/
Shizua

Shizua

Féminin Nombre de messages : 879
Age : 35
Localisation : Sud
Date d'inscription : 25/04/2018

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette EmptyMar 9 Avr 2019 - 15:38

Question bête, tu as ouvert quoi comme fenêtre pour obtenir celle que nous affiche ?
J'ai pas celle-ci quand je vais dans le gestionnaire d'imprimante  :rire1:

p.s: j'ai édit mon message d'avant en même temps que tu as posté celui ci en disant :
"De ce que j'essaye de comprendre, pour moi il n'y pas de liaisons entre son ordinateur et sa machine.
Mais c'est vrai que tu as raison, si c'était le cas, dans SST ça devrait rester avec statut "indisponible"."


Edit : J'ai trouvé !
Du coup en passant par cette fenêtre c'est (j'en ai deux d'affiché car une pour le Bluetooth et une pour le filaire) :
Clique droit -> propriétés -> sélectionner la machine -> cliquer sur propriétés en bas à droite -> onglet pilote

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Portra12
Revenir en haut Aller en bas
Jygram
Admin
Jygram

Féminin Nombre de messages : 16871
Age : 49
Localisation : Arras
Date d'inscription : 01/09/2011

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette EmptyMar 9 Avr 2019 - 16:00

Oui mais ça n'apporte pas forcément de piste !

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Captur42

Pour ma part, voici comment s'est résolu (et se résout généralement) mon pb de pilote :

lorsqu'on fait un clic droit que le périphérique concerné, normalement, on a la possibilité de (tenter de) "résoudre les problèmes" :

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Sans_t23

Et si je clique, après un petit temps de recherche de la part de windows, voilà ce que j'obtiens :

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Captur39

En cliquant sur le premier lien, j'ai en général 2 résultats possibles :
- un message du genre "le pilote a été réinitialisé. Un redémarrage de l'ordi est nécessaire pour que les changements soient pris en compte". Je redémarre l'ordi, je relance Sst et généralement ça va bien
- ou cette fenêtre qui me dit qu'aucun pb n'a été détecté alors que ma machine n'est toujours reconnue par Sst !  :cassetete:
Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Captur40
Et dans ce cas, je peste, et je n'ai plus qu'à essayer d'éteindre/rallumer ma caméo, débrancher/rebrancher le port USB voire changer de port USB, jusqu'à ce que Sst reconnaisse ma machine et m'affiche "synchronisation" puis le statut "prêt"

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Captur41

Bon là je n'ai eu qu'à éteindre/rallumer ma machine (2 fois de suite) !
Et en vérité, c'est plutôt dans cet ordre que je procède en règle général : je commence par simplement éteindre/rallumer ma machine et seulement si ça ne marche pas, je passe aux ports USB, puis en cas d'echec, à l'utilitaire de résolution des pbs !

_________________

PC sous Windows10-64bits
Plotters de découpe sous Sst Designer 4.4.270 : Caméo1 ; Caméo4 ; Curio ;
Imprimante 3D : Creality Ender 5+
Inkscape 0.92.4,  Photoshop CS6


Mon blog :
Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Banniy10

Mon mail : passer la souris sur le bouton email ci-dessous - NE PAS CLIQUER
Revenir en haut Aller en bas
http://jygram.blogspot.fr/
Jygram
Admin
Jygram

Féminin Nombre de messages : 16871
Age : 49
Localisation : Arras
Date d'inscription : 01/09/2011

Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette EmptyMar 9 Avr 2019 - 16:08

Et pour ce qui est du screenshot de Fanbricol, tu le retrouves ici, avec le lien de téléchargement pour les pilotes Wink

http://silhouettefr.fr/studio_solution_11.html

_________________

PC sous Windows10-64bits
Plotters de découpe sous Sst Designer 4.4.270 : Caméo1 ; Caméo4 ; Curio ;
Imprimante 3D : Creality Ender 5+
Inkscape 0.92.4,  Photoshop CS6


Mon blog :
Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Banniy10

Mon mail : passer la souris sur le bouton email ci-dessous - NE PAS CLIQUER
Revenir en haut Aller en bas
http://jygram.blogspot.fr/
Contenu sponsorisé




Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Empty
MessageSujet: Re: Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette   Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette Empty

Revenir en haut Aller en bas
 
Découpe envoyée sur silhouetteStudio - Le statut est en "Découpage" mais rien ne se passe sur la silhouette
Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
CRAFTY, le robot qui coupe ! :: LES MACHINES DE DECOUPES :: Machines Silhouette :: SOS Silhouette-
Sauter vers: