CRAFTY, le robot qui coupe !
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

CRAFTY, le robot qui coupe !

Tout savoir sur le Craft Robo et les autres machines de découpe
 
AccueilRechercherS'enregistrerConnexion
-37%
Le deal à ne pas rater :
Grosses remises sur le calendrier de l’Avent 2021 FUNKO Dragon Ball ...
43.99 € 69.91 €
Voir le deal

 

 Toujours sousVersion 3.6.57ss

Aller en bas 
3 participants
AuteurMessage
ENROES

ENROES

Féminin Nombre de messages : 446
Age : 57
Localisation : Territoire de Belfort
Date d'inscription : 05/10/2015

Toujours sousVersion 3.6.57ss Empty
MessageSujet: Toujours sousVersion 3.6.57ss   Toujours sousVersion 3.6.57ss EmptyMer 2 Mai 2018 - 20:40

Bonsoir à toutes, je lis que certaines ont des problèmes à cause de mises à jour non faites. J'avoue :desole:  que je suis toujours sous la Version 3.6.57ss. J'ai essayé la mise à jour qui suivait, mais mal à l'aise dans le nouveau design :gne:  je suis revenue à celle-ci. Elle date , je sais, mais tout fonctionne sur mes 2 ordis.J'ai juste continuellement des messages qui me demandent de mettre à jour.
Je risque quoi à votre avis ? Faut-il que je me force à updater??
Revenir en haut Aller en bas
Fanbricol
Admin
Fanbricol

Féminin Nombre de messages : 35551
Localisation : Gironde - St Médard en jalles
Date d'inscription : 20/05/2006

Toujours sousVersion 3.6.57ss Empty
MessageSujet: Re: Toujours sousVersion 3.6.57ss   Toujours sousVersion 3.6.57ss EmptyMer 2 Mai 2018 - 23:23

Je ne sais pas trop quoi te répondre. Sur mon PC principal, je suis toujours sous vista et donc avec la V3.6.57, et je n'ai pas de souci j'ai aussi un vieux portable qui lui est sous Seven et là, j'ai mis la dernière version pour justement pouvoir faire la correspondance entre les 2 versions. Là encore aucun souci. Mais je n'utilise SSt que lorsque qu'il y a besoin de répondre aux appels à l'aide.
Une chose est sure, la nouvelle version a plus de possibilités, mais tu passeras forcement un peu plus de temps car il faudra commencer par apprivoiser son nouveau look et l'emplacement des différentes commandes.
A mon avis, tu ne risques rien, mais un jour ou l'autre il faudra bien que tu y passes :dacodac:

_________________
Big Shot - Craft Robo CC100-20 - Craft Robo PRO (CE5000-40) - RM 5.10/5.30 - RM Pro 4.6 - Graphtec Studio 2.2.1070gs - SSt SSt 4.2.279ss
XP/Vista/Seven - Inkscape 0.91 r13725 - PhotoFiltre 7.2.1
- FAQ de Crafty- Fiches techniques - Tutos et vidéos SSt  - Smiley
Toujours sousVersion 3.6.57ss Avatar_Fanbricol_minToujours sousVersion 3.6.57ss BoutonEmailFan
Revenir en haut Aller en bas
Juliette67

Juliette67

Féminin Nombre de messages : 538
Localisation : Dijonnaise exilée à Strasbourg (c'est pas mal quand même !)
Date d'inscription : 22/02/2014

Toujours sousVersion 3.6.57ss Empty
MessageSujet: Re: Toujours sousVersion 3.6.57ss   Toujours sousVersion 3.6.57ss EmptyJeu 3 Mai 2018 - 12:34

Je suis toujours en version 3.6.57 et je n'ai pas le choix car mon ordi fixe en sous XP ! Effectivement, que se passera-t-il lorsque Silhouette décidera de ne plus reconnaître cette version ? Je pense qu'il y a encore beaucoup de personnes qui sont encore sous XP, donc nous avons encore du temps devant nous, d'ailleurs la version 2 de Silhouette est encore active me semble-t-il ?
Revenir en haut Aller en bas
Contenu sponsorisé




Toujours sousVersion 3.6.57ss Empty
MessageSujet: Re: Toujours sousVersion 3.6.57ss   Toujours sousVersion 3.6.57ss Empty

Revenir en haut Aller en bas
 
Toujours sousVersion 3.6.57ss
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
CRAFTY, le robot qui coupe ! :: LES MACHINES DE DECOUPES :: Machines Silhouette :: SOS Silhouette-
Sauter vers: