CRAFTY, le robot qui coupe !

Tout savoir sur le Craft Robo et les autres machines de découpe
 
AccueilRechercherS'enregistrerConnexion

Partagez
 

 les polices ne s'installent pas [résolu]

Aller en bas 
Aller à la page : Précédent  1, 2, 3
AuteurMessage
Jygram
Admin
Jygram

Féminin Nombre de messages : 15996
Age : 47
Localisation : Arras
Date d'inscription : 01/09/2011

les polices ne s'installent pas [résolu] - Page 3 Empty
MessageSujet: Re: les polices ne s'installent pas [résolu]   les polices ne s'installent pas [résolu] - Page 3 EmptyMar 19 Fév 2019 - 13:18

@Mado55 a écrit:
problème résolu : dans un premier temps j'ai crée un utilisateur standard, de ce fait je peux donc installer la police avec "exécuter en tant qu'administrateur" !!! MERCIIIIIIIIIIIIIIIII (de mémoire le bouton "installer" a changé d'aspect quand on ouvre la police) depuis une mise à jour de la fin janvier je pense ....

C'est bizarre que tu aies été obligée de créer un utilisateur "en plus" pour pouvoir avoir d'autres options. Moi aussi je suis loggée en tant qu'admin sur mon ordi, et c'est le seul compte et j'ai bien la possibilité d'installer pour tous les utilisateurs comme sur la capture d'écran postée plus haut.
On obtient ce menu avec un clic-droit directement sur le fichier .ttf ou.odt de la font, c'est comme cela que tu procèdes aussi ?

_________________
Caméo1  love ; Curio ; Big Shot
PC sous Windows10-64bits, Inkscape 0.92.4,  Photoshop CS6, Sst Designer 4.2.471


Mon blog :
les polices ne s'installent pas [résolu] - Page 3 Banniy10

JE FAIS DE LA PLACE (enfin j'essaye) !!  :rire1: Tampons et matrices de gaufrage en vente sur L'occaz du loisir créatif

Mon mail : passer la souris sur le bouton email ci-dessous - NE PAS CLIQUER
Revenir en haut Aller en bas
http://jygram.blogspot.fr/
Mado55



Féminin Nombre de messages : 13
Age : 63
Localisation : Region centre
Date d'inscription : 13/12/2014

les polices ne s'installent pas [résolu] - Page 3 Empty
MessageSujet: Re: les polices ne s'installent pas [résolu]   les polices ne s'installent pas [résolu] - Page 3 EmptyMar 19 Fév 2019 - 22:19

Ne trouvant pas la commande installer pour chaque utilisateur, j'ai pensé justement qu'il fallait un "utilisateur". j'ai trouvé la commande qu'après, maintenant je ne sais pas si c'est parce que j'ai créé un utilisateur ou si c'est parce que je ne faisait pas la bonne manip !! j' procède bien comme tu l'indiques ci-dessus avec le clic bouton droit directement sur le fichier.
Revenir en haut Aller en bas
Calou

Calou

Féminin Nombre de messages : 19
Age : 60
Localisation : HAUTE SAONE
Date d'inscription : 11/12/2013

les polices ne s'installent pas [résolu] - Page 3 Empty
MessageSujet: Re: les polices ne s'installent pas [résolu]   les polices ne s'installent pas [résolu] - Page 3 EmptyMer 20 Fév 2019 - 11:52

Hello,

Je vois que la solution a été apportée. Je n'installais pas mes polices de cette façon, j'ai un peu cherché et effectivement il y a bien la version "installer pour tous les utilisateurs". J'ai essayé plusieurs fois d'installer mes polices de cette façon et,  EUREKA ça fonctionne ! Merci à tout le monde pour avoir trouvé la solution miracle à ce problème. Quel triturage de cerveau lol!

Encore merci  :merci: et très bonne semaine

Calou
Revenir en haut Aller en bas
Diane Mars

Diane Mars

Féminin Nombre de messages : 1843
Age : 50
Localisation : Riviera lémanique
Date d'inscription : 14/07/2014

les polices ne s'installent pas [résolu] - Page 3 Empty
MessageSujet: Re: les polices ne s'installent pas [résolu]   les polices ne s'installent pas [résolu] - Page 3 EmptyJeu 21 Fév 2019 - 10:15

@Shizua a écrit:

@Diane Mars a écrit:
Personne n'a testé d'"exécuter Sst en tant qu'administrateur", pour voir si ça marche aussi ? Ca peut être cool pour les polices déjà installées.

Je suis sous Win7, donc je peux pô tester....
J'ai testé et ça ne fonctionne pas malheureusement. Les polices récemment installées de façon basique n'apparaissent pas ^^
Zut ! Merci d'avoir testé love
Revenir en haut Aller en bas
http://www.la-cha.ch
mfclaude



Nombre de messages : 23
Date d'inscription : 12/02/2019

les polices ne s'installent pas [résolu] - Page 3 Empty
MessageSujet: Re: les polices ne s'installent pas [résolu]   les polices ne s'installent pas [résolu] - Page 3 EmptyMar 12 Mar 2019 - 19:44

bonjour,
alors je viens vous tenir au courant, je ne vous ai pas oublié mais je n'ai à ce jour toujours pas reçu de réponse à mon problème. Ils m'ont demandé plusieurs manipulations qui n'ont rien donné et que l'on connaissait déjà;
la voie la plus juste reste celui du Windows trop récent, et qu'il fallait retourner sur un plus ancien: voici leurs dernière réponse:
(Bonjour Madame,
A priori, le problème serait lié avec la dernière version de Windows 10,
pouvez-vous préciser la version exacte de Windows 10 > Paramètres > système> informations systèmes.( par exemple 1803).
La fonction "Installer pour tous les utilisateurs" doit se présenter pour l'installation des polices.)
donc je leur ai renvoyer un message pour leur demander s'il n'y a pas de solution puisque on connait (peut-être) la cause;
je vous tiendrais bien sur au courant des réponses
marie france

Revenir en haut Aller en bas
mfclaude



Nombre de messages : 23
Date d'inscription : 12/02/2019

les polices ne s'installent pas [résolu] - Page 3 Empty
MessageSujet: Re: les polices ne s'installent pas [résolu]   les polices ne s'installent pas [résolu] - Page 3 EmptyMar 12 Mar 2019 - 19:48

pour répondre aux répondre d'avant , ils m'ont effectivement aussi dit de faire l'installation pour tous les utilisateurs, mais chez moi cela n'est pas écrit lors de l'installation donc ne fonctionne pas
pour ce qui est de : d'exécuter en tant qu'administrateur pareil RIEN

je vais néanmoins essayer de mettre un autre utilisateur sur mon ordi et je verrai si cela fonctionne
à suivre...
Revenir en haut Aller en bas
mfclaude



Nombre de messages : 23
Date d'inscription : 12/02/2019

les polices ne s'installent pas [résolu] - Page 3 Empty
MessageSujet: Re: les polices ne s'installent pas [résolu]   les polices ne s'installent pas [résolu] - Page 3 EmptyMar 12 Mar 2019 - 20:00

toujours rien ca ne fonctionne pas
Revenir en haut Aller en bas
Shizua

Shizua

Féminin Nombre de messages : 575
Age : 33
Localisation : Sud
Date d'inscription : 25/04/2018

les polices ne s'installent pas [résolu] - Page 3 Empty
MessageSujet: Re: les polices ne s'installent pas [résolu]   les polices ne s'installent pas [résolu] - Page 3 EmptyMar 12 Mar 2019 - 22:20

Tu peux nous faire une capture d'écran avec le menu déroulant qui s'affiche lorsque tu cliques droit sur une police que tu souhaites installer s'il te plait ?
Revenir en haut Aller en bas
Diane Mars

Diane Mars

Féminin Nombre de messages : 1843
Age : 50
Localisation : Riviera lémanique
Date d'inscription : 14/07/2014

les polices ne s'installent pas [résolu] - Page 3 Empty
MessageSujet: Re: les polices ne s'installent pas [résolu]   les polices ne s'installent pas [résolu] - Page 3 EmptyMar 12 Mar 2019 - 23:54

Alors si tu n'as pas ces options, c'est que tu n'es PAS connecté en tant qu'admin de ta machine, à mon avis, mais en tant qu'utilisateur, qui n'a pas tous les droits.
Revenir en haut Aller en bas
http://www.la-cha.ch
-Véro-
Modérateur/trice
-Véro-

Féminin Nombre de messages : 13698
Age : 56
Localisation : Au pied de la Montagne Noire
Date d'inscription : 17/07/2007

les polices ne s'installent pas [résolu] - Page 3 Empty
MessageSujet: Re: les polices ne s'installent pas [résolu]   les polices ne s'installent pas [résolu] - Page 3 EmptyMer 13 Mar 2019 - 8:26

@mfclaude a écrit:
toujours rien ca ne fonctionne pas

pourrais-tu mettre à jour ta signature avec les informations sur windows et SST
cela nous éviterait de remonter tout le fil de la discussion pour tenter de te répondre
merci d'avance

_________________
Bizzzz

Véro

CONSULTER LES FAQ, vous y trouverez forcément la réponse à votre question
car toutes les questions que vous vous posez, nous y avons déjà répondu mille quelques milliers de fois

Mon blog
les polices ne s'installent pas [résolu] - Page 3 Banner11les polices ne s'installent pas [résolu] - Page 3 Forum_12

Me contacter par email pour toute demande, merci


Je travaille avec Inkscape, Gimp, Photofiltre Studio, Silhouette Studio V3.8.194ssde sous Windows 10 famille 1809 1903 64bits
Revenir en haut Aller en bas
http://123jecrappebyvero.over-blog.com/
mary29



Féminin Nombre de messages : 1058
Localisation : Finistère
Date d'inscription : 05/02/2013

les polices ne s'installent pas [résolu] - Page 3 Empty
MessageSujet: Re: les polices ne s'installent pas [résolu]   les polices ne s'installent pas [résolu] - Page 3 EmptyJeu 14 Mar 2019 - 11:23

si ça peut aider



correctif comprend plusieurs étapes - partagé avec l' école Silhouette par Silhouette America - et constaté par plusieurs utilisateurs rencontrant ce problème pour bien résoudre le problème.

Voici ce que vous devez faire si vos polices ne sont pas en Silhouette Studio.

1. Appuyez sur les touches Windows et R
2. Tapez% localappdata% dans la zone Exécuter
3. Appuyez sur OK
4. Ouvrez le dossier Microsoft
5. Ouvrez le dossier Windows
6. Ouvrez le dossier Polices
7. Faites un clic droit sur chaque police
8. Sélectionnez Installer pour tous les utilisateurs

Une fois installé, exécutez Silhouette Studio.
Revenir en haut Aller en bas
mary29



Féminin Nombre de messages : 1058
Localisation : Finistère
Date d'inscription : 05/02/2013

les polices ne s'installent pas [résolu] - Page 3 Empty
MessageSujet: Re: les polices ne s'installent pas [résolu]   les polices ne s'installent pas [résolu] - Page 3 EmptyJeu 14 Mar 2019 - 11:55

une autre piste

vous avez téléchargé et installé la police et relancée Silhouette Studio et vous ne trouvez toujours pas la police dans Silhouette Studio il est probable en raison de la façon dont la police est appelée. La liste Style de texte dans le logiciel Silhouette met les polices dans l' ordre alphabétique. Cependant, certains concepteurs ont mis leurs initiales devant le nom de la police qui regroupe l' ensemble de leurs polices ensemble dans vos listes de polices, mais les place dans la liste des polices dans un endroit inattendu.

Par exemple, les deux Épineux et Treats Childish apparaissent dans Silhouette Studio dans le K est parce que les fichiers de police sont nommés KL et KL Epineux Childish Treats. KL signifie Kitaleigh qui est le créateur de la police
Revenir en haut Aller en bas
-Véro-
Modérateur/trice
-Véro-

Féminin Nombre de messages : 13698
Age : 56
Localisation : Au pied de la Montagne Noire
Date d'inscription : 17/07/2007

les polices ne s'installent pas [résolu] - Page 3 Empty
MessageSujet: Re: les polices ne s'installent pas [résolu]   les polices ne s'installent pas [résolu] - Page 3 EmptyJeu 14 Mar 2019 - 14:37

@mary29 a écrit:
une autre piste

vous avez téléchargé et installé la police et relancée Silhouette Studio et vous ne trouvez toujours pas la police dans Silhouette Studio il est probable en raison de la façon dont la police est appelée. La liste Style de texte dans le logiciel Silhouette met les polices dans l' ordre alphabétique. Cependant, certains concepteurs ont mis leurs initiales devant le nom de la police qui regroupe l' ensemble de leurs polices ensemble dans vos listes de polices, mais les place dans la liste des polices dans un endroit inattendu.

Par exemple, les deux Épineux et Treats Childish apparaissent dans Silhouette Studio dans le K est parce que les fichiers de police sont nommés KL et KL Epineux Childish Treats. KL signifie Kitaleigh qui est le créateur de la police

c'est clair, c'est une piste à explorer aussi

_________________
Bizzzz

Véro

CONSULTER LES FAQ, vous y trouverez forcément la réponse à votre question
car toutes les questions que vous vous posez, nous y avons déjà répondu mille quelques milliers de fois

Mon blog
les polices ne s'installent pas [résolu] - Page 3 Banner11les polices ne s'installent pas [résolu] - Page 3 Forum_12

Me contacter par email pour toute demande, merci


Je travaille avec Inkscape, Gimp, Photofiltre Studio, Silhouette Studio V3.8.194ssde sous Windows 10 famille 1809 1903 64bits
Revenir en haut Aller en bas
http://123jecrappebyvero.over-blog.com/
mfclaude



Nombre de messages : 23
Date d'inscription : 12/02/2019

les polices ne s'installent pas [résolu] - Page 3 Empty
MessageSujet: merci mary29   les polices ne s'installent pas [résolu] - Page 3 EmptyJeu 14 Mar 2019 - 16:45

@mary29 a écrit:
si ça peut aider



correctif comprend plusieurs étapes - partagé avec l' école Silhouette par Silhouette America - et constaté par plusieurs utilisateurs rencontrant ce problème pour bien résoudre le problème.

Voici ce que vous devez faire si vos polices ne sont pas en Silhouette Studio.

1. Appuyez sur les touches Windows et R
2. Tapez% localappdata% dans la zone Exécuter
3. Appuyez sur OK
4. Ouvrez le dossier Microsoft
5. Ouvrez le dossier Windows
6. Ouvrez le dossier Polices
7. Faites un clic droit sur chaque police
8. Sélectionnez Installer pour tous les utilisateurs

Une fois installé, exécutez Silhouette Studio.
*


merci merci ca marche j'ai fait la manip et miracle la police est dans studio
:bravo2: :bravo2: :bravo2: :winner:
Revenir en haut Aller en bas
Jygram
Admin
Jygram

Féminin Nombre de messages : 15996
Age : 47
Localisation : Arras
Date d'inscription : 01/09/2011

les polices ne s'installent pas [résolu] - Page 3 Empty
MessageSujet: Re: les polices ne s'installent pas [résolu]   les polices ne s'installent pas [résolu] - Page 3 EmptyJeu 14 Mar 2019 - 16:56

:bravo:

_________________
Caméo1  love ; Curio ; Big Shot
PC sous Windows10-64bits, Inkscape 0.92.4,  Photoshop CS6, Sst Designer 4.2.471


Mon blog :
les polices ne s'installent pas [résolu] - Page 3 Banniy10

JE FAIS DE LA PLACE (enfin j'essaye) !!  :rire1: Tampons et matrices de gaufrage en vente sur L'occaz du loisir créatif

Mon mail : passer la souris sur le bouton email ci-dessous - NE PAS CLIQUER
Revenir en haut Aller en bas
http://jygram.blogspot.fr/
mary29



Féminin Nombre de messages : 1058
Localisation : Finistère
Date d'inscription : 05/02/2013

les polices ne s'installent pas [résolu] - Page 3 Empty
MessageSujet: Re: les polices ne s'installent pas [résolu]   les polices ne s'installent pas [résolu] - Page 3 EmptyJeu 14 Mar 2019 - 17:15

contente d'avoir pu rendre service
Revenir en haut Aller en bas
Contenu sponsorisé




les polices ne s'installent pas [résolu] - Page 3 Empty
MessageSujet: Re: les polices ne s'installent pas [résolu]   les polices ne s'installent pas [résolu] - Page 3 Empty

Revenir en haut Aller en bas
 
les polices ne s'installent pas [résolu]
Revenir en haut 
Page 3 sur 3Aller à la page : Précédent  1, 2, 3
 Sujets similaires
-
» [résolu][AIDE] plus de son !!
» Plusieurs belles Polices
» Qui possède ce caractère? [Résolu]
» Polices de caractères
» Polices pour photoshop

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
CRAFTY, le robot qui coupe ! :: LES MACHINES DE DECOUPES :: Machines Silhouette :: SOS Silhouette-
Sauter vers: