CRAFTY, le robot qui coupe !

Tout savoir sur le Craft Robo et les autres machines de découpe
 
AccueilRechercherS'enregistrerConnexion

Partagez
 

 Premiers tests....des questions...pleins!

Aller en bas 
AuteurMessage
fne



Nombre de messages : 12
Date d'inscription : 12/12/2018

Premiers tests....des questions...pleins! Empty
MessageSujet: Premiers tests....des questions...pleins!   Premiers tests....des questions...pleins! EmptyVen 14 Déc 2018 - 18:21

Hello hello!

Alors j'ai recu ma SnC cm 700 aujourd'hui (occasion revisée via vendeur pro) et a peine là je l'ai testée! Je precise que je suis super newbie et que j'ai jamais approché ce type de machine de decoupe avant, donc oui il y a surrement des questions idiotes! En plus je suis tres branchée illustrator et 3dmax donc un peu formatée sur ces logiques de logiciels...

bon...par ou commencer?

dejà niveau papier j'ai pas encore grand chose du coup test avec du bristol et feuille imprimante basique, donc a priori ca commence fort XD

je n'ai que la feuille standart, donc pas adaptée pour ces 2 papiers, surtout qu'elle a du etre  ré-encollée fort fort je pense (on voit des traces pas tres nettes sur les bords qui font tres scotch de masquage)...bon ca c'est un detail je vais passer un coup de lingette pour la calmer!

J'ai fait quelques reglages car ceux fournis n'etaient pas tout a fait ok pour ces papiers, mais le souci, que ca soit avec le bristol ou feuille imprimante, c'est qu'il y a la trace du chemin de la lame entre les 3 differentes decoupes...et ca c'est pas du tout ok!! et frustrant car les decoupes sont impecs
J'ai l'impression que c'est un peu moins marque apres avoir diminué la pression de decoupe mais c'est pas non plus flagrant. Je precise que les differentes formes n'etaient ni reliées ni rien et que ces traces sont quasi aussi profondes que les "vraies" decoupes.
(edit ajout de photo)
[Vous devez être inscrit et connecté pour voir cette image]

Sinon question bete mais tampis je me lance...si apres la decoupe on voit que ca a clairement marqué la FT, il vaut mieux baisser la profondeur de la lame et/ou la pression?



Sinon j'ai quelques questions pratiques sur le logiciel canvas, j'ai pas du tout trouve ces options :)

-ya t'il un moyen de monter le constraste de la grille et de la liste des calques selectionnes? c'est un peu tout au meme niveau et pas tres ergonomique
-ya pas de regles horizontales et verticales qu'on peut bouger et utiliser??
-ya t'il un moyen de modifier l'incrément clavier pour bouger les formes avec precision?
-les epaisseurs de traits,  si on monte a 9 pt, ca va couper un rectangle? c'est idiot je sais , pour moi la lame decoupe le trait de vecto et basta mais je me trompe peut etre....et dans ce cas c'est peut etre interessant pour les pointillés non?
-l'utilisation de couleurs de remplissage des decoupes, c'est juste pour le visuel ecran/ traçage(?) ou ca une quelconque incidence quelque part?
-et derniere, j'ai pas bien pigé comment cliquer pour ne voir que le tracé vecto sans le trait couleur.

A part ca je trouve canvas pas mal, bien foutu sur les "booléennes", plutot intutif, c'est aussi chouette qu'il importe direct toutes les polices de windows, il rame un peu sur les fichiers lourds mais ca reste correct!

Voilà, c'était la premiere serie des trucs qui m'embetent un peu, je pense que la decoupe c'est moi qui manque d'experience et de recul, pour le logiciel je trouve ca dommage si ces options n'existent pas, au final c'est assez rigolo de bosser dessus mais la precision est un peu limite du coup :/
Revenir en haut Aller en bas
fne



Nombre de messages : 12
Date d'inscription : 12/12/2018

Premiers tests....des questions...pleins! Empty
MessageSujet: Re: Premiers tests....des questions...pleins!   Premiers tests....des questions...pleins! EmptySam 15 Déc 2018 - 3:43

j'ai refait des test avec du papier de bonne qualité...et j'ai toujours les chemins entre les formes qui sont donc coupes aussi...du coup ya 2 choses qui me font m'interroger:

1. quand j'insere la feuillle de transport, du coté de la lame c'est vraiment pas evident car l'espace entre la lame et son support est tres etroit, et j'ai pas eu l'impression que c'etait aussi compliqué a inserer sur la tonne de tutos que j'ai regardé....et si je guide pas fermement du meme coté ca part en biais mode bourrage papier.
2. est ce que c'est normal que la feuille soit tres marquée avant l'emplacement de la grille (et tout le long de sa bordure noire coté interne grille), du coté violet ou c'est le plus abimé la machine ne reconnait jamais jamais la feuille...bref beaucoup de petites choses qui me font penser qu'il y a un probleme sur la lame et ou le porte lame  ou carrement sur la machine elle meme.....ou c'est le ressort de la lame qui est HS?

photos pour plus de clareté :), les traces de lames sont pires en vrai

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]


Dernière édition par fne le Sam 15 Déc 2018 - 18:01, édité 1 fois
Revenir en haut Aller en bas
Xavier89



Féminin Nombre de messages : 441
Age : 39
Localisation : Auxerre
Date d'inscription : 18/10/2006

Premiers tests....des questions...pleins! Empty
MessageSujet: Re: Premiers tests....des questions...pleins!   Premiers tests....des questions...pleins! EmptySam 15 Déc 2018 - 9:27

Je pense que tu devrais reprendre contact avec le vendeur car je n'ai jamais eu de trace
Revenir en haut Aller en bas
Shizua

Shizua

Féminin Nombre de messages : 593
Age : 33
Localisation : Sud
Date d'inscription : 25/04/2018

Premiers tests....des questions...pleins! Empty
MessageSujet: Re: Premiers tests....des questions...pleins!   Premiers tests....des questions...pleins! EmptySam 15 Déc 2018 - 12:04

Je connais pas vraiment cette machine mais la languette blanche où tu insères ton support de lame, t'es pas sensée la remonter pour le verrouiller ?

edit : ha ben non j'ai regardé sur le net et c'est pour déverrouiller qu'il faut la lever :3 Autant pour moi !

Pour moi si ta lame coupe alors qu'elle ne fait que se déplacer vers la zone à découper c'est que ta lame ressort de trop.
Je sais qu'avec les brothers (p'tete pas toutes) tu peux changer la lame sans acheter tout le support avec.
As-tu essayé de dévisser ton support et regarder si ta lame était bien enfoncée jusqu'au fond ? Avec les tremblements il est possible qu'elle se soit un peu déloger.
Revenir en haut Aller en bas
fne



Nombre de messages : 12
Date d'inscription : 12/12/2018

Premiers tests....des questions...pleins! Empty
MessageSujet: Re: Premiers tests....des questions...pleins!   Premiers tests....des questions...pleins! EmptySam 15 Déc 2018 - 16:36

merci pour vos reponses!
Alors ou j'ai regarde la lame et le supprt, elle est bien inseree car un petit rebord la cale et elle est donc assez enfoncée.
Ce qui me gonfle fort c'est qu'on voit que le probleme n'est pas d'aujourd'hui, que c'est une occasion qui a ete" revisée" blabla, elle vient d'un magasin en ligne specialisé machine a coudre et broderie et que je ne vois pas comment ca a pu leur echapper (ni a la personne a qui elle appartenait qui travaille dans ce meme magasin)
j'ai 72 h pour faire une reclamation et c'est ferme jusqu'a lundi, donc obligee de faire un mail au lieu de leur parler direct...
super mon cadeau de noel !

edit: qq1 m'a fait une video de son modele (le meme) en marche...le tapis n'a pas de decoupes hors cadre et le porte lame est beaucoup plus haut que le mien....donc ya bien un probleme mechanique, p etre un equilibrage de l'axe a reajuster.....merci a tous je donnerai des nouvelles!
Revenir en haut Aller en bas
Shizua

Shizua

Féminin Nombre de messages : 593
Age : 33
Localisation : Sud
Date d'inscription : 25/04/2018

Premiers tests....des questions...pleins! Empty
MessageSujet: Re: Premiers tests....des questions...pleins!   Premiers tests....des questions...pleins! EmptyDim 16 Déc 2018 - 2:58

Ton porte lame se relève un peu quand il n'est pas en mode découpe et qu'il se déplace jusqu'à la zone à découper ?
Dans cette vid on voit bien comment ça devrait fonctionner : [Vous devez être inscrit et connecté pour voir ce lien]

Peut-être que le support du porte lame est défaillant, ne fait pas en sorte que ton porte lame se relève et reste bloquer en position de coupe. Ce qui expliquerait pourquoi tu as si peu de place entre ton porte lame et la machine pour insérer ton tapis de coupe.
Revenir en haut Aller en bas
Xavier89



Féminin Nombre de messages : 441
Age : 39
Localisation : Auxerre
Date d'inscription : 18/10/2006

Premiers tests....des questions...pleins! Empty
MessageSujet: Re: Premiers tests....des questions...pleins!   Premiers tests....des questions...pleins! EmptyDim 16 Déc 2018 - 8:18

on attend de tes nouvelles quand tu auras réussi à les contacter. En attendant bon courage
Revenir en haut Aller en bas
fne



Nombre de messages : 12
Date d'inscription : 12/12/2018

Premiers tests....des questions...pleins! Empty
MessageSujet: Re: Premiers tests....des questions...pleins!   Premiers tests....des questions...pleins! EmptyDim 16 Déc 2018 - 15:45

merci!
je leur ai envoyé un mail+photos et demain je leur telephone histoire de les remuer!
Shizua, j'ai tout remballé mais je dirai que non! je pense que c'est soit le porte lame comme tu dis soit tout l'axe qui ont un souci, je prefere toucher a rien sinon ils risquent de refuser de la reprendre/reparer....là j'ai clairement l'impression que je me suis faite arnaquer et j'ai pas confiance bien qu'on m'a dit que c'est une boutique serieuse
Revenir en haut Aller en bas
Shizua

Shizua

Féminin Nombre de messages : 593
Age : 33
Localisation : Sud
Date d'inscription : 25/04/2018

Premiers tests....des questions...pleins! Empty
MessageSujet: Re: Premiers tests....des questions...pleins!   Premiers tests....des questions...pleins! EmptyDim 16 Déc 2018 - 16:14

D'accord, tiens nous au courant. J'espère que ton soucis sera vite régler ^^
Revenir en haut Aller en bas
fne



Nombre de messages : 12
Date d'inscription : 12/12/2018

Premiers tests....des questions...pleins! Empty
MessageSujet: Re: Premiers tests....des questions...pleins!   Premiers tests....des questions...pleins! EmptyLun 17 Déc 2018 - 16:16

des nouvelles!
Alors apres 1 mail + photos + 1 coup de fil à la boutique et au service apres vente, ils ont convenu qu'il y a bien un souci, ils m'ont proposé de la reparer mais bof bof donc moyennant un supplement je vais recevoir la CM900 d'expo, jamais servie, complete et garantie de 2 ans (contre 1 an pour la 700)
Donc a priori l'affaire sera resolue rapidement.....en esperant qu'il s'emberlificottent pas les pinceaux en la vendant entre temps....je suis"miss pas de bol" donc les options pourries restent ouvertes!
Revenir en haut Aller en bas
fne



Nombre de messages : 12
Date d'inscription : 12/12/2018

Premiers tests....des questions...pleins! Empty
MessageSujet: Re: Premiers tests....des questions...pleins!   Premiers tests....des questions...pleins! EmptyJeu 27 Déc 2018 - 19:17

La nouvelle est là!!
donc une 900 d'expo clairement neuve il y avait encore tous les scotchs ect dessus....et elle MARCHE impec....la preuve avec mon premier crash-test! -->
[Vous devez être inscrit et connecté pour voir cette image]

(ne pas faire attention aux poils et au bin's XD)
Revenir en haut Aller en bas
Shizua

Shizua

Féminin Nombre de messages : 593
Age : 33
Localisation : Sud
Date d'inscription : 25/04/2018

Premiers tests....des questions...pleins! Empty
MessageSujet: Re: Premiers tests....des questions...pleins!   Premiers tests....des questions...pleins! EmptyJeu 27 Déc 2018 - 20:55

Super en voilà une bonne nouvelle ^^
C'est très joli, c'est un photophore ?
Revenir en haut Aller en bas
fne



Nombre de messages : 12
Date d'inscription : 12/12/2018

Premiers tests....des questions...pleins! Empty
MessageSujet: Re: Premiers tests....des questions...pleins!   Premiers tests....des questions...pleins! EmptyJeu 27 Déc 2018 - 22:10

Euh on va dire oui!! c'est dans une cloche et j'ai testé la petite led fausse chauffe plat c'est mignon!
Revenir en haut Aller en bas
Xavier89



Féminin Nombre de messages : 441
Age : 39
Localisation : Auxerre
Date d'inscription : 18/10/2006

Premiers tests....des questions...pleins! Empty
MessageSujet: Re: Premiers tests....des questions...pleins!   Premiers tests....des questions...pleins! EmptyVen 28 Déc 2018 - 7:35

essaie réussi super bon découpage à toi
Revenir en haut Aller en bas
Contenu sponsorisé




Premiers tests....des questions...pleins! Empty
MessageSujet: Re: Premiers tests....des questions...pleins!   Premiers tests....des questions...pleins! Empty

Revenir en haut Aller en bas
 
Premiers tests....des questions...pleins!
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» EX-25 premiers tests
» Questions bibliographiques
» premiers baisers
» Questions sur la photographie historique
» JOJO'S BIZARRE ADVENTURE - DEADMAN'S QUESTIONS - KIRA YOSHIKAGE (RAH-497)

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
CRAFTY, le robot qui coupe ! :: LES MACHINES DE DECOUPES :: Autres machines :: SCAN 'N CUT (Brother)-
Sauter vers: