CRAFTY, le robot qui coupe !

Tout savoir sur le Craft Robo et les autres machines de découpe
 
AccueilRechercherS'enregistrerConnexion

Partagez
 

 [RÉSOLU] Problème de coupe sur ma C330-20!

Aller en bas 
AuteurMessage
Shingo95

Shingo95

Masculin Nombre de messages : 39
Age : 36
Localisation : Ile De France
Date d'inscription : 10/11/2010

[RÉSOLU] Problème de coupe sur ma C330-20! Empty
MessageSujet: [RÉSOLU] Problème de coupe sur ma C330-20!   [RÉSOLU] Problème de coupe sur ma C330-20! EmptyMer 20 Juin 2012 - 13:21

Salut a tous,


Sa fait super longtemps que je n'était pas venu vous voir Embarassed

J'ai un souci avec ma Craft Robo C330-20:



voilà, j'ai récupérer une fichier vectoriel avant-hier, j'ai voulu le decouper (j'utilise Illustrator CS4) et j'ai un souci lors de la découpe. Ma lame passe a travers le vinyle entièrement et arrache le papier quand sa découpe serrer. J'ai beau régler la force mais même a 1 elle passe au travers. Je n'utilise pas la feuille de transport. Sa me fait depuis que j'ai voulu aiguiser ma lame avec de l'alluminium comme sur le tuto que j'ai vu sur le forum.
Donc qu'est ce qui pourrais me faire sa? la lame morte peut être? Ou alors le logiciel ou fichier, mais j'y crois pas du tout. Donc comment savoir si ma lame est morte?

Je ne sais quoi faire...


Merci d'avance pour vos réponses...




Dernière édition par Shingo95 le Jeu 21 Juin 2012 - 14:31, édité 1 fois
Revenir en haut Aller en bas
http://www.civiccrew.fr
Fanbricol
Admin
Fanbricol

Féminin Nombre de messages : 35109
Localisation : Gironde - St Médard en jalles
Date d'inscription : 20/05/2006

[RÉSOLU] Problème de coupe sur ma C330-20! Empty
MessageSujet: Re: [RÉSOLU] Problème de coupe sur ma C330-20!   [RÉSOLU] Problème de coupe sur ma C330-20! EmptyMer 20 Juin 2012 - 16:52

C'était avec quel embout ? Le bleu, je suppose ! Tu as essayé avec un autre embout ?

Tu n'as pas une autre lame ?

Rassure toi, ce n'est pas d'avoir coupé du papier alu qui a pu modifié quelque chose. Tu n'as rien démonté ?

Si la lame était cassée (tu peux le voir avec une loupe), elle déchirerait, mais elle ne traverserait pas le support avec l'épaisseur réglée à 1

Ce que tu explique ressemble à une pression maximum sur la lame....Elle se relève de temps en temps, tout de même ?

_________________
Big Shot - Craft Robo CC100-20 - Craft Robo PRO (CE5000-40) - RM 5.10/5.30 - RM Pro 4.6 - Graphtec Studio 2.2.1070gs - SSt SSt 4.2.279ss
XP/Vista/Seven - Inkscape 0.91 r13725 - PhotoFiltre 7.2.1
- FAQ de Crafty- Fiches techniques - Tutos et vidéos SSt  - Smiley
[RÉSOLU] Problème de coupe sur ma C330-20! Avatar_Fanbricol_min[RÉSOLU] Problème de coupe sur ma C330-20! BoutonEmailFan
Revenir en haut Aller en bas
Shingo95

Shingo95

Masculin Nombre de messages : 39
Age : 36
Localisation : Ile De France
Date d'inscription : 10/11/2010

[RÉSOLU] Problème de coupe sur ma C330-20! Empty
MessageSujet: Re: [RÉSOLU] Problème de coupe sur ma C330-20!   [RÉSOLU] Problème de coupe sur ma C330-20! EmptyMer 20 Juin 2012 - 19:48

@Fanbricol a écrit:
C'était avec quel embout ? Le bleu, je suppose ! Tu as essayé avec un autre embout ?

Oui c'est avec l'embout bleu

@Fanbricol a écrit:
Tu n'as pas une autre lame ?

Non je n'ai que celle la malheureusement Sad

@Fanbricol a écrit:
Rassure toi, ce n'est pas d'avoir coupé du papier alu qui a pu modifié quelque chose. Tu n'as rien démonté ?

Non juste la lame en elle même de son support => j'ai dévisser l'embout bleu, enlever la lame et je l'ai aiguiser en coupant de l'alu.

@Fanbricol a écrit:
Si la lame était cassée (tu peux le voir avec une loupe), elle déchirerait, mais elle ne traverserait pas le support avec l'épaisseur réglée à 1

Ce que tu explique ressemble à une pression maximum sur la lame....Elle se relève de temps en temps, tout de même ?

Oui elle se relève normalement

EDIT: Je vais essayez avec un autre embout voir ce que sa donne... Je vous tien au jus Wink

On ma parler aussi que sa pouvais venir de mon fichier qui serais mal vectoriser...? Mais sa n’afflue pas la découpe en force sa?
Revenir en haut Aller en bas
http://www.civiccrew.fr
Shingo95

Shingo95

Masculin Nombre de messages : 39
Age : 36
Localisation : Ile De France
Date d'inscription : 10/11/2010

[RÉSOLU] Problème de coupe sur ma C330-20! Empty
MessageSujet: Re: [RÉSOLU] Problème de coupe sur ma C330-20!   [RÉSOLU] Problème de coupe sur ma C330-20! EmptyMer 20 Juin 2012 - 23:14

Bon je viens vous donner des nouvelles:

1 - J'ai essayer avec d'autres embout => C'est pire a tous les réglages de force sa passe au travers.

2 - J'ai remarquer qu'a la découpe le papier s'arrache sur les petit détails...



Donc je pense que ma lame est H.S ???

Après la découpe j'ai plein de papier coincé dans l'embout de la lame.


Quand pensez-vous?



Je vais essayez là, un nouvelle affûtage mais en laissant la lame dans le porte lame. On verra bien se que sa donne. Si jamais sa ne fonctionne toujours pas je pense que je vais acheter une lame neuve demain a mon magasin a coté de chez moi...
Revenir en haut Aller en bas
http://www.civiccrew.fr
Fanbricol
Admin
Fanbricol

Féminin Nombre de messages : 35109
Localisation : Gironde - St Médard en jalles
Date d'inscription : 20/05/2006

[RÉSOLU] Problème de coupe sur ma C330-20! Empty
MessageSujet: Re: [RÉSOLU] Problème de coupe sur ma C330-20!   [RÉSOLU] Problème de coupe sur ma C330-20! EmptyMer 20 Juin 2012 - 23:48

Regarde ta lame avec une loupe pour vérifier qu'elle est bien toujours pointue. Si ce n'est pas le cas, tu oublies les découpes tant que tu n'en a pas une autre.

_________________
Big Shot - Craft Robo CC100-20 - Craft Robo PRO (CE5000-40) - RM 5.10/5.30 - RM Pro 4.6 - Graphtec Studio 2.2.1070gs - SSt SSt 4.2.279ss
XP/Vista/Seven - Inkscape 0.91 r13725 - PhotoFiltre 7.2.1
- FAQ de Crafty- Fiches techniques - Tutos et vidéos SSt  - Smiley
[RÉSOLU] Problème de coupe sur ma C330-20! Avatar_Fanbricol_min[RÉSOLU] Problème de coupe sur ma C330-20! BoutonEmailFan
Revenir en haut Aller en bas
Shingo95

Shingo95

Masculin Nombre de messages : 39
Age : 36
Localisation : Ile De France
Date d'inscription : 10/11/2010

[RÉSOLU] Problème de coupe sur ma C330-20! Empty
MessageSujet: Re: [RÉSOLU] Problème de coupe sur ma C330-20!   [RÉSOLU] Problème de coupe sur ma C330-20! EmptyJeu 21 Juin 2012 - 10:07

@Fanbricol a écrit:
Regarde ta lame avec une loupe pour vérifier qu'elle est bien toujours pointue. Si ce n'est pas le cas, tu oublies les découpes tant que tu n'en a pas une autre.


Je vais regarder sa, voir comment elle est Wink

J'ai trop hâte que sa re-fonctionne de nouveau :)
Revenir en haut Aller en bas
http://www.civiccrew.fr
Shingo95

Shingo95

Masculin Nombre de messages : 39
Age : 36
Localisation : Ile De France
Date d'inscription : 10/11/2010

[RÉSOLU] Problème de coupe sur ma C330-20! Empty
MessageSujet: Re: [RÉSOLU] Problème de coupe sur ma C330-20!   [RÉSOLU] Problème de coupe sur ma C330-20! EmptyJeu 21 Juin 2012 - 14:30

Bon je viens d'acheter une lame neuve!

Bas c'était belle est bien sa :champion:

J'ai retrouver ma Craft Robo comme au premier jour!

Merci en tout cas pour vos réponses.

Je met en Résolu Wink

PS: Les lames d’origine pour les Craft Robo C330-20, n'existe plus. Elle sont remplacer par une lame a hauteur réglables par graduation. Plus besoin de changer d'embout, c'est la classe Wink
Revenir en haut Aller en bas
http://www.civiccrew.fr
Mido

Mido

Féminin Nombre de messages : 4655
Age : 67
Localisation : 33580 Roquebrune
Date d'inscription : 24/11/2010

[RÉSOLU] Problème de coupe sur ma C330-20! Empty
MessageSujet: Re: [RÉSOLU] Problème de coupe sur ma C330-20!   [RÉSOLU] Problème de coupe sur ma C330-20! EmptyJeu 21 Juin 2012 - 14:59

En regardant sur le blog de Philippe_Cameo :

http://boutdepapier.reskator.fr/2012/04/07/reglages-de-coupe-pour-quelques-papiers/

tu trouveras un tableau avec les réglages de coupe en fonction des papiers. C'est très intéressant surtout pour ne pas abÏmer ta lame trop rapidement.
Revenir en haut Aller en bas
http://midoparadise.free.fr/
Shingo95

Shingo95

Masculin Nombre de messages : 39
Age : 36
Localisation : Ile De France
Date d'inscription : 10/11/2010

[RÉSOLU] Problème de coupe sur ma C330-20! Empty
MessageSujet: Re: [RÉSOLU] Problème de coupe sur ma C330-20!   [RÉSOLU] Problème de coupe sur ma C330-20! EmptyJeu 21 Juin 2012 - 15:01

Super ton lien je le garde au chaud Wink

Merci :bravo:
Revenir en haut Aller en bas
http://www.civiccrew.fr
Mido

Mido

Féminin Nombre de messages : 4655
Age : 67
Localisation : 33580 Roquebrune
Date d'inscription : 24/11/2010

[RÉSOLU] Problème de coupe sur ma C330-20! Empty
MessageSujet: Re: [RÉSOLU] Problème de coupe sur ma C330-20!   [RÉSOLU] Problème de coupe sur ma C330-20! EmptyJeu 21 Juin 2012 - 15:07

C'est surtout Philippe qu'il faut remercier car c'est lui qui nous a permis de connaître tout ces paramètres et depuis je n'ai plus de problème de coupe, de lame qui déchire ou de papier abîmé
Revenir en haut Aller en bas
http://midoparadise.free.fr/
Shingo95

Shingo95

Masculin Nombre de messages : 39
Age : 36
Localisation : Ile De France
Date d'inscription : 10/11/2010

[RÉSOLU] Problème de coupe sur ma C330-20! Empty
MessageSujet: Re: [RÉSOLU] Problème de coupe sur ma C330-20!   [RÉSOLU] Problème de coupe sur ma C330-20! EmptyJeu 21 Juin 2012 - 16:22

Oui un grand merci a lui! Je viens de parcourir son blog, que de belle astuce pour nous simplifier l'utilisation de notre machine.
Revenir en haut Aller en bas
http://www.civiccrew.fr
Contenu sponsorisé




[RÉSOLU] Problème de coupe sur ma C330-20! Empty
MessageSujet: Re: [RÉSOLU] Problème de coupe sur ma C330-20!   [RÉSOLU] Problème de coupe sur ma C330-20! Empty

Revenir en haut Aller en bas
 
[RÉSOLU] Problème de coupe sur ma C330-20!
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [RÉSOLU] Problème de coupe sur ma C330-20!
» problème découpe vinyl
» problèmes de découpe et de repérage
» [RÉSOLU] Problème avec mon HTC HD2 sous Android
» [résolu]Problème d'affichage des appels

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
CRAFTY, le robot qui coupe ! :: LES MACHINES DE DECOUPES :: Machines Silhouette :: SOS Silhouette-
Sauter vers: