CRAFTY, le robot qui coupe !

Tout savoir sur le Craft Robo et les autres machines de découpe
 
AccueilRechercherS'enregistrerConnexion

Partagez
 

 Port USB déjà occupé !

Aller en bas 
AuteurMessage
CoolRaoul

CoolRaoul

Nombre de messages : 11
Date d'inscription : 28/04/2010

Port USB déjà occupé ! Empty
MessageSujet: Port USB déjà occupé !   Port USB déjà occupé ! EmptyLun 10 Mai 2010 - 15:45

bonjours tout le monde. je viens de recevoir ma ch'tit C200. Après une semaine de lecture assidue de posts et autre tuto super bien fait, je me suis tout de suite lancé à installer la bête.
Dans un premier temps je l'ai fait sur mon net book, sur le quel j'avais préalablement installer RM version 5. Donc lors de l'installation j'ai éviter d'installer la version 4.40 fournit par le CD.
Tout heureux, je prépares un beau "A" sur RM, pour tenter une première découpe. Et là pas moyen. Une fenêtre m'indique que le port USB est déjà occupé !!!
Je bidouille, tourne et retourne la question dans ma petite tête, réinstalle tout... Même résultat.
Alors voulant repartir de zéro, je prends mon deuxième PC, et installe en suivant tout bien toute les indications décrite sur la notice. Histoire de ne plus faire le malin lol!
Puis me revoilà à l'étape de mon fameux "A"..... Bis répétitas.
Le même message : Port USB déjà occupé.
Donc là je sèche! Rolling Eyes
Revenir en haut Aller en bas
Fanbricol
Admin
Fanbricol

Féminin Nombre de messages : 35176
Localisation : Gironde - St Médard en jalles
Date d'inscription : 20/05/2006

Port USB déjà occupé ! Empty
MessageSujet: Re: Port USB déjà occupé !   Port USB déjà occupé ! EmptyLun 10 Mai 2010 - 22:31

J'ai déplacé ta demande d'aide dans la rubrique qui va bien "SOS"
Normalement lorsque tu as ce message, c'est qu'il y a déjà une découpe en attente.
Donc en premier va vérifier si tu n'as pas déjà une tache dans "Imprimantes et télécopieurs" / Graphtec Craft Robo

Elle met aussi se message lorsqu'elle surchauffe, c'est à dire que tu lui donne une vecto trop compliquée pour qu'elle puisse la découper en une seule fois........Mais d'après ce que tu dis, la machine ne démarre même pas la découpe...C'est bien ça ?

Tu vas vérifier ce qui suit :

- Tu as bien le bon modèle de machine dans Fichier / préférences : CC200-20 pour toi ?

- Ta machine est bien connectée sur un port USB et pas LPT ?
- Elle n'est pas connectée sur le même port USB que ton imprimante ?
Je ne parle pas du port physique mais logique....

Port USB déjà occupé ! Port_GraphtecCraftRobo

Tu fais cette manip sur ton imprimante, tu retiens le port USB puis tu fais la manip pour ta machine ...il ne faut pas que ce soit le même port que l'imprimante...Si tu as un doute, tu m'envoies une copie d'écran de cette fenêtre.

- Ta fenêtre de "Parametres de sortie" ressemble bien à celle-ci ? Avec ton imprimante bien indiquée sur la première ligne ?
Port USB déjà occupé ! ParamSortie


Tu vérifies tout ça et tu dis....

_________________
Big Shot - Craft Robo CC100-20 - Craft Robo PRO (CE5000-40) - RM 5.10/5.30 - RM Pro 4.6 - Graphtec Studio 2.2.1070gs - SSt SSt 4.2.279ss
XP/Vista/Seven - Inkscape 0.91 r13725 - PhotoFiltre 7.2.1
- FAQ de Crafty- Fiches techniques - Tutos et vidéos SSt  - Smiley
Port USB déjà occupé ! Avatar_Fanbricol_minPort USB déjà occupé ! BoutonEmailFan
Revenir en haut Aller en bas
CoolRaoul

CoolRaoul

Nombre de messages : 11
Date d'inscription : 28/04/2010

Port USB déjà occupé ! Empty
MessageSujet: Re: Port USB déjà occupé !   Port USB déjà occupé ! EmptyLun 10 Mai 2010 - 23:40

J'ai bien vérifié les paramètres que tu m'as indiqués, tout semble ok.
J'ai annuler plusieurs fois les documents dans le gestionnaire d'imprimante... toujours le même résultat.
J'ai tenté de réinstaller le tout pour repartir de zéro.... même résultat.

Je doute Rolling Eyes

En tout cas merci pour ton aide.

Maintenant qu'il est tard, je te souhaite une bonne nuit Sleep Sleep Sleep
Revenir en haut Aller en bas
Fanbricol
Admin
Fanbricol

Féminin Nombre de messages : 35176
Localisation : Gironde - St Médard en jalles
Date d'inscription : 20/05/2006

Port USB déjà occupé ! Empty
MessageSujet: Re: Port USB déjà occupé !   Port USB déjà occupé ! EmptyMar 11 Mai 2010 - 14:59

Est-ce que ton icone de découpe est active ou grisée ?

- Tu as essayer de démarrer RM "en tant que Admin" ?

Dans tous les cas ne désinstalle pas tout, uniquement le pilote...c'est toujours de lui que viennent les problèmes.

Tu peux essayer de le réinstaller manuellement ?
Pour Vista ou Seven : http://www.scrapmag.info/fanbricol//Proc/InstalDriverCrafty-Vista/InstallDriverCR-Vista.pdf

Pour XP : http://www.scrapmag.info/fanbricol//Proc/InstallDriverCR-XP/InstallDriverCR-XP.pdf

Si après avoir fait cela, ça ne fonctionne toujours pas, tu le dis ici et nous ferons l'installation ensemble.

_________________
Big Shot - Craft Robo CC100-20 - Craft Robo PRO (CE5000-40) - RM 5.10/5.30 - RM Pro 4.6 - Graphtec Studio 2.2.1070gs - SSt SSt 4.2.279ss
XP/Vista/Seven - Inkscape 0.91 r13725 - PhotoFiltre 7.2.1
- FAQ de Crafty- Fiches techniques - Tutos et vidéos SSt  - Smiley
Port USB déjà occupé ! Avatar_Fanbricol_minPort USB déjà occupé ! BoutonEmailFan
Revenir en haut Aller en bas
Contenu sponsorisé




Port USB déjà occupé ! Empty
MessageSujet: Re: Port USB déjà occupé !   Port USB déjà occupé ! Empty

Revenir en haut Aller en bas
 
Port USB déjà occupé !
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Port USB Bloque
» Un sac porté-main
» Le port de nuit
» Partage de frais de port
» Port frontalier? Oui, mais non!....

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
CRAFTY, le robot qui coupe ! :: LES MACHINES DE DECOUPES :: Machines Silhouette :: SOS Silhouette-
Sauter vers: